Results 1 to 3 of 3

Thread: 1394 Networking

  1. #1
    Join Date
    Mar 2009
    Location
    Pennsylvania, USA
    Beans
    22
    Distro
    Ubuntu 9.10 Karmic Koala

    1394 Networking

    Please help me...I have been Googling for hours!

    I have two computers...Ubuntu server and Windows XP client. Both are connected to the internet using Ethernet. I have them connected directly using 1394 to increase speed of large transfers. The internet network and 1394 have different IP address scemes.
    Internet 192.168...
    1394 10.0.0...

    I am having problems getting the two computers to communicate with each other. I can ping the server's ip address and and it loops back. Same with the XP's IP address. I can't ping each other.

    ifconfig shows my eth0 and eth1 connections are up. The eth1 Link Encap says UNSPEC. (Don't know if that means anything.)

    The connect used to work and I have no idea what happened to break the two.

    Thanks.

  2. #2
    Join Date
    Mar 2009
    Location
    /home/.basement
    Beans
    122
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: 1394 Networking

    Possibly setup static routes?

  3. #3
    Join Date
    Mar 2009
    Location
    Pennsylvania, USA
    Beans
    22
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 1394 Networking

    Got 'em. 10.0.0.2 for the server and 10.0.0.3 for the XP machine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •