Results 1 to 6 of 6

Thread: Dell Optiplex gx280 Cannot install Ubuntu ?

  1. #1
    Join Date
    Jul 2010

    Dell Optiplex gx280 Cannot install Ubuntu ?

    Hello I hope I can get some help Iv been searching the forums to find a resolution for this, I have found many but none work.

    I have a DELL OPTIPLEX GX280
    320 Sata
    pentium 4 cpu 2.80hz

    OK, here we go.

    1. I disabled the networking option in bios
    2. Ubuntu cd i have does load when the pc is started , I get the Purple screen and the main install menu
    3. I have done the

    but i cannot get it to work still...

    What I do get is, it says ubuntu for a bit then goes black with mouse visible. the pc makes a little tune 1 or 2 times then it goes to the purple screen and the mouse goes from a pointer to a clock or some sorts, back and forth back and forth.

    This is driving me nuts , I am also very new to ubuntu I love it so far on my acer5070z laptop that installed like a breeze.

    Thanks in advance


  2. #2
    Join Date
    Apr 2010
    PNW on E-side Cascades
    Ubuntu 12.04 Precise Pangolin

    Re: Dell Optiplex gx280 Cannot install Ubuntu ?

    Sorry, grahamz, but I know 512 MB is not enough RAM. I have several of the same Optiplex 280 machines and recommend going to this site and checking out the distro antiX-M8.5-i686. It is a Debian-based distro and works great with our older hardware. The forum associated is outstanding, too.
    Nonsense is an assertion of man's spiritual freedom in spite of all the oppressions of circumstance-- Aldous Huxley
    The real power of Linux lies in the command line

  3. #3
    James78's Avatar
    James78 is offline Extra Foam Sugar Free Ubuntu
    Join Date
    Sep 2008

    Re: Dell Optiplex gx280 Cannot install Ubuntu ?

    On a more technical note, I agree with sidzen. The only difference between your computer and mine is that I run a 3.40GHz processor, and have 4GB of RAM. Other than that there's absolutely no reason for your machine not to work with Ubuntu.

    That being said, there is an alternative. You see, it takes ~700MB of RAM to bootup in a LiveCD, which is obviously more than 512MB. Because of that reason, you could download the alternate text based installer CD, and install from there, and you should be able to get your system installed that way. I however, do not guarantee your systems speed after you install it, because of the amount of RAM you have. But it should worth nonetheless.

    Alternate Download, or if you are still running Windows, you could download the regular standard CD image, stick the CD in while running Windows, and install from Windows using the Wubi installer. I always prefer clean methods of installation, because installing from Windows puts your Ubuntu hard drive image under C:\ somewhere, and you can have problems because of Windows file fragmentation.
    Last edited by James78; July 18th, 2010 at 06:10 PM.

  4. #4
    Join Date
    Jul 2010

    Re: Dell Optiplex gx280 Cannot install Ubuntu ?

    Hey thanks for the info.....

    Since yesterday i upgraded it to 1gig and still nothing ?

    I am doing a memory test now 50% done i will try the txt based system in a bit IL keep this updated..

    I have seen a lot of people on the web not being able to install ubuntu on the dell 280 and its bothering me to know why.

    I really like ubuntu and the movement. Id like to help as much as possible, once i get these going..

    Thanks again


  5. #5
    Join Date
    Jul 2010

    Re: Dell Optiplex gx280 Cannot install Ubuntu ?


    As i said before I have 1 GIG of memory now

    I also installed a raid ata controller and hooked up a 320 serial ata
    The pc is seeing the cd drive and the drive,
    When i install ubuntu it goes well until the screen goes black and i get some music then purple screen ( the background in ubuntu desktop ) and the cursor just blinks

    So the memory isn't the problem id guess.

    so maybe might it have to do with the on board video ?

    Im just trowing things out there maybe to figure this out don't heckle me yet lol

    can somebody maybe tell me what i need set in bios maybe that's an issue ?


  6. #6
    Join Date
    Jul 2010

    Talking Re: Dell Optiplex gx280 Cannot install Ubuntu ? ( SOLVED )

    LOL the whole time, the problem was a bad write. Its the same cd I used on my laptop so I figured it work on here I guess there was a scratch on it.... Wow i feel like an idiot

    Thanks again for the help !!!!!!!

    Talk to ya soon




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts