Results 1 to 5 of 5

Thread: Double music playing

  1. #1
    Join Date
    Aug 2009
    Beans
    94
    Distro
    Ubuntu 14.04 Trusty Tahr

    Double music playing

    Hello!

    I have problem with my computer, which playing music on audio output (my speakers) and motherboard speaker (intergrated). I need to switch off motherboard speaker, because I have speakers for music and I can switch on it when I need it. I tried to switch off motherboard speakers in BIOS, but there is no this option. In Ubuntu audio control panel is no any option to switch off it.

    Please help me

    Thank you!

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Double music playing

    Use a mixer to mute/unmute/adjust levels.
    Alsamixer
    Using a Terminal="Applications->Accessories->Terminal"
    Code:
     alsamixer
    Press <F6> to select the correct soundcard.
    Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.

    Gnome-alsamixer
    Using Alt+F2 run dialog
    Code:
     gnome-alsamixer
    Use 'Edit -> Sound Card Properties' menu to enable elements.
    Soundcard tab to select / adjust levels.
    To install:
    Code:
    sudo apt-get install gnome-alsamixer

  3. #3
    Join Date
    Aug 2009
    Beans
    94
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Double music playing

    If I mute headphones there is no sound, but if I set headphones to minimal level there is little music on motherboard speaker. Other levels haven't got any effect. What can I do?

    Thank you!

  4. #4
    Join Date
    Aug 2009
    Beans
    94
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Double music playing

    Please help me, because I really need this information. Thank you!

  5. #5
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Double music playing

    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Enter your user password when prompted. Choose the upload option and provide a link for the output.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •