Results 1 to 6 of 6

Thread: Language problems

  1. #1
    Join Date
    Jul 2010
    Beans
    25

    Language problems

    For some reason my computer insists on using american but I don't speak that language - I speak English and Colour is spelt with a 'u' - how do I correct this anomaly?

  2. #2
    Join Date
    Feb 2009
    Location
    Sierra Vista, AZ
    Beans
    1,720
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Language problems

    Welcome aboard. I believe that you can fix your problem by going to System->Administration->Language Support.

  3. #3
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Language problems

    I think Rex is right. I am annoyed by the same thing. I haven't followed the subject up persistently, but there are British and Australian dictionaries and so forth for a lot of things.
    Michael

  4. #4
    Join Date
    Jul 2010
    Beans
    25

    Re: Language problems

    I tried that - whenever i type in colour it shows as a spelling error still
    'tis entirely annoying

    I take pride in my spelling errors and having a incorrect tally just spoils it.

  5. #5
    Join Date
    Feb 2009
    Location
    Sierra Vista, AZ
    Beans
    1,720
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Language problems

    Which dictionary have you loaded? If you choose you can load or remove the American English dictionary or the British or Australian or any other from there. You will have to be connected to the Internet to download it.

  6. #6
    Join Date
    Jul 2010
    Beans
    25

    Re: Language problems

    It doesn't give the option of installing specific dictionaries that i can see: I can either install or remove english; That is all the only option for english in the install panel. I have english and russian installed.

    In the language panel of the language support thing there are quite alot of englishes - i have english australia, uk and just english at the top in normal text - the rest of the options are greyed out; I can change their order but i cannot remove the plain english - to install or remove i have to click the button that takes me to a menu where there is only one english.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •