Results 1 to 3 of 3

Thread: help intsalling gimp 2.7.1

  1. #1
    Join Date
    Mar 2010
    The Bronx, New York
    Xubuntu Development Release

    Post help intsalling gimp 2.7.1

    i got the libraries and sources but when run ./configure this is what i get
    HTML Code:
    checking for iso-codes... yes
    checking for BABL... configure: error: Package requirements (babl >= 0.1.2) were not met:
    Requested 'babl >= 0.1.2' but version of babl is 0.0.22
    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.
    Alternatively, you may set the environment variables BABL_CFLAGS
    and BABL_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.
    any help?

  2. #2
    Join Date
    Dec 2005

  3. #3
    Join Date
    Feb 2010
    WI USA
    Ubuntu 16.04 Xenial Xerus

    Re: help intsalling gimp 2.7.1

    I installed Gimp 2.7.1 from the ppa and the instructions were found in the community caffee about a week and half ago. I remembered seeing it so I searched there , it was a copy and paste instruction.
    “ Diversity: The art of thinking independently together ”

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts