Results 1 to 7 of 7

Thread: Fresh 10.04, mythbackend requires restart on boot

  1. #1
    Join Date
    Feb 2009
    Beans
    75

    Fresh 10.04, mythbackend requires restart on boot

    I've been using mythbuntu for 3 years now. the last version I had running was great. however I'm one of those suckers who see a new version and want to upgrade. so I did.

    Every time I boot, when the front end loads, one of two things happen:
    1) can't find the backend, providing me with the error saying "can't find back end, do you have the right ip? is it running?"
    2) Front end will not prompt error, but cannot play livetv (doesn't have any listings).

    so far, I've found that I can sudo restart myth-backend. this will clear up all problems - that I can tell so far.

    but I don't want to have to do this. it should be running perfect, right away.

    edit: it's almost like the front end loads to fast. The backend doesn't get to do all it needs to, thus mucking something up....

    can anyone please help me out?!

    edit 2: I just noticed that I get the error "Error MythTv is using all inputs, but there are no active recordings?"

    if I check info centre it says both tuners have errors. these tuners are the hauppauge 150's (2 in total)
    Last edited by SnafuFlux; July 8th, 2010 at 02:25 AM.

  2. #2
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,401
    Distro
    Ubuntu Development Release

    Re: Fresh 10.04, mythbackend requires restart on boot

    what is the full build number of mythtv you are using?

  3. #3
    Join Date
    Feb 2009
    Beans
    75

    Re: Fresh 10.04, mythbackend requires restart on boot

    tbh, I'm not 100% sure. whatever comes preloaded in mythbuntu's most current 32bit ISO. MythTV 0.23 build 24104, according to the site? Anyway for me to check?

    I should note, I'm a linux nub!

  4. #4
    Join Date
    Feb 2009
    Beans
    75

    Re: Fresh 10.04, mythbackend requires restart on boot

    my apologizes. it appears you have already addressed/fixed this issue.
    http://ubuntuforums.org/showthread.php?t=1511342

    I will do a bit more reading. I'm not 100% sure how to apply auto-builds.

  5. #5
    Join Date
    Feb 2009
    Beans
    75

    Re: Fresh 10.04, mythbackend requires restart on boot

    fyi, I'm currently using 0.23.0+fixes 24

  6. #6
    Join Date
    Feb 2009
    Beans
    75

    Re: Fresh 10.04, mythbackend requires restart on boot

    problem solved. Applying mythtv updates fixed problems.

    thank you.

  7. #7
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,401
    Distro
    Ubuntu Development Release

    Re: Fresh 10.04, mythbackend requires restart on boot

    Quote Originally Posted by SnafuFlux View Post
    problem solved. Applying mythtv updates fixed problems.

    thank you.
    Yep, thought it would. Please mark the thread as solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •