Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Thunderbird upgrade kills provider for Google Calendar and Lightning

  1. #11
    Join Date
    May 2008
    Beans
    112

    Re: Thunderbird upgrade kills provider for Google Calendar and Lightning

    Thanks timgood, your .deb worked for me.

    Is there a google calendar provider that works for the new version?

    Edit: Oh, nevermind, the official one seems to work fine:

    https://addons.mozilla.org/en-US/thu...rd/addon/4631/
    Last edited by evencoil; July 11th, 2010 at 11:19 AM.

  2. #12
    Join Date
    Oct 2009
    Beans
    17
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Thunderbird upgrade kills provider for Google Calendar and Lightning

    Quote Originally Posted by timgood View Post
    You need the 1.0b2 64 bit Lightning which you can download here. (Right click and 'save as').


    Hope this helps.
    yes that helped!

    (i have built my own deb for those who are interested: http://linux4tw.de/~strubbl/thunderbird_3.1-1_amd64.deb)

    thanks tim

  3. #13
    Join Date
    Aug 2006
    Beans
    11

    Re: Thunderbird upgrade kills provider for Google Calendar and Lightning

    Quote Originally Posted by timgood View Post
    You need the 1.0b2 64 bit Lightning which you can download here. (Right click and 'save as').


    Hope this helps.
    It did, thank you! Saved hours of Googling!

  4. #14
    Join Date
    Sep 2007
    Beans
    109
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Thunderbird upgrade kills provider for Google Calendar and Lightning

    You can install the lightning extension for Thunderbird by openening synaptic package manager and install the package
    Code:
    xul-ext-lightning

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •