Results 1 to 2 of 2

Thread: Wusb11v4

  1. #1
    Join Date
    Jul 2010
    Beans
    8

    Wusb11v4


    I've been trying all day to get Ubuntu 10.4 working with my Linksys wireless network adapter (model WUSB11V4). Tried several "help sites" without any luck. Downloaded all the suggested software (ndiswrapper-1.56.tar, ndisgtk-0.8.5.tar, RutilTv0.18.tar), extracted them and tried installing them with no success. So I guess I'm stuck with XP if I want internet. Any suggestions for a newbie welcome!

  2. #2
    Join Date
    Sep 2006
    Location
    on the streets of Detroit
    Beans
    112
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Wusb11v4

    you can install ndiswrapper and ndisgtk from synaptic using the search function or CLI

    Code:
    sudo aptitude install ndiswrapper ndisgtk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •