Results 1 to 3 of 3

Thread: cdrom does not mount properly in 10.04

  1. #1
    Join Date
    Feb 2006
    Location
    Missouri, USA
    Beans
    51
    Distro
    Ubuntu Development Release

    cdrom does not mount properly in 10.04

    ever since i upgraded to Kubuntu 10.04 the ONLY way to mount a cd or dvd is to use the Device Notifier widget. Dolphin will detect that there is a CD and will also detect the title of the CD but will not show its contents. The drive will not be listed in the mtab unless i access it with the device notifier first. I added a line to my fstab for the drive and now i can manually mount it

    in the terminal if i do
    Code:
    sudo mount /dev/sr0 /media/cdrom
    then i can access the file with dolphin

    I need to at least be able to mount the drive as a user, not as root. It also be nice if the drive automounted when media is attached, as it is supposed to.

    Any advice?

    "Knowing that you know nothing is true wisdom"
    "The only thing perfect is imperfection itself"
    "Axioms are often eclipsed"
    ~Kory...

  2. #2
    Join Date
    Feb 2006
    Location
    Missouri, USA
    Beans
    51
    Distro
    Ubuntu Development Release

    Re: cdrom does not mount properly in 10.04

    could this have something to do with the new kernel option that makes /dev a tempfs?

    "Knowing that you know nothing is true wisdom"
    "The only thing perfect is imperfection itself"
    "Axioms are often eclipsed"
    ~Kory...

  3. #3
    Join Date
    Oct 2005
    Beans
    7

    Re: cdrom does not mount properly in 10.04

    I am having the same problem with a kodak digital camera. lsusb shows the camera, but it's not visible with dolphin, or konqueror. I tried a memory stick on the same usb port, and it works. My phone, normally visible under ubuntu like my camera, isn't in kubuntu either.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •