Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Ubuntu 10.4 Installation on SATA 6Gb/s

  1. #11
    Join Date
    May 2009
    Beans
    23

    Re: Ubuntu 10.4 Installation on SATA 6Gb/s

    same deal here.. i couldn't even get ubuntu disk to see the drive to install, i had to hook up to the other ports to install.

    Natty seems to work brilliantly with them though.

  2. #12
    Join Date
    Mar 2008
    Beans
    2

    Re: Ubuntu 10.4 Installation on SATA 6Gb/s

    I had the same problem as this after building a new computer a couple of months ago.

    I had installed a bluray drive instead of a DVD drive and had connected the bluray drive via the 6Gb/s Sata-3 sockets on the motherboard. Both Ubuntu and WindowsXP installation DVD's would not install with Ubuntu displaying the error message: 'unable to find a medium containing a live file system', but the Windows7 DVD installed OK.

    Ubuntu successfully installed from the DVD after changing the 'PCH Sata Control Mode' setting to 'AHCI' in the motherboard bios. (Note: you have to change a registry setting in Windows before changing this BIOS setting if you have Windows installed - see http://www.sevenforums.com/tutorials...s-7-vista.html)

  3. #13
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,200
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 10.4 Installation on SATA 6Gb/s

    What sata controller are you using? I know that at one time the Marvell controller was not supported.
    I don't know if that's still the case.
    Last edited by Quackers; September 2nd, 2011 at 06:51 PM.
    MacBook Pro 10,1 retina

  4. #14
    Join Date
    Jan 2011
    Beans
    3

    Re: Ubuntu 10.4 Installation on SATA 6Gb/s

    Quote Originally Posted by heronbas View Post
    I had the same problem as this after building a new computer a couple of months ago.

    I had installed a bluray drive instead of a DVD drive and had connected the bluray drive via the 6Gb/s Sata-3 sockets on the motherboard. Both Ubuntu and WindowsXP installation DVD's would not install with Ubuntu displaying the error message: 'unable to find a medium containing a live file system', but the Windows7 DVD installed OK.

    Ubuntu successfully installed from the DVD after changing the 'PCH Sata Control Mode' setting to 'AHCI' in the motherboard bios. (Note: you have to change a registry setting in Windows before changing this BIOS setting if you have Windows installed - see http://www.sevenforums.com/tutorials...s-7-vista.html)
    Thanks, heronbas - I was glad to come across your note. Setting BIOS to AHCI also solved getting DOS to boot on a 6Gb/s Sata-3 drive.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •