Page 7 of 7 FirstFirst ... 567
Results 61 to 69 of 69

Thread: OpenOffice Open/Save extrmely slow

  1. #61
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    OK, here is a workaround.

    The issue is with the file dialogs in KDE in particular, and possibly Gnome. The workaround is to have OOo use its own, rather spartan, file dialogs.

    Tools | Options | General tab

    In the middle on the left side, check the box "Use OpenOffice.org dialogs"

    All the delays go away.

    Much thanks to the fellows in the Compuserve Linux forum, message 12.

    Hopefully the next update to KDE will fix this, as it makes the use of OOo almost impossible.

    Frank.
    Single booting Linux at home and at work all day, every day.

  2. #62
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Opetions | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away?

    OOo dialogs are very spartan, but on my machine (Kubuntu 10.04 - OOo 3.2.0) this cleared up the delay immediately. Gnome may have similar issues.

    Much thanks to the fellows in the Compuserve Linux forum message 12.

    Frank.
    Single booting Linux at home and at work all day, every day.

  3. #63
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Opetions | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away?

    OOo dialogs are very spartan, but on my machine (Kubuntu 10.04 - OOo 3.2.0) this cleared up the delay immediately. Gnome may have similar issues.

    Much thanks to the fellows in the Compuserve Linux forum message 12.

    Frank.
    Single booting Linux at home and at work all day, every day.

  4. #64
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Opetions | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away?

    OOo dialogs are very spartan, but on my machine (Kubuntu 10.04 - OOo 3.2.0) this cleared up the delay immediately. Gnome may have similar issues.

    Much thanks to the fellows in the Compuserve Linux forum message 12.

    Frank.
    Single booting Linux at home and at work all day, every day.

  5. #65
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    Try this:

    Tools | Options | General tab

    In the middle on the left side, check "Use Openoffice.org dialogs"

    Now try it. Has the delay gone away? If so, the issue is not with OOo at all, but with the desktop environment.

    OOo dialogs are very spartan, but on my machine (Kubuntu 10.04 - OOo 3.2.0) this cleared up the delay immediately. Gnome may have similar issues.

    Much thanks to the fellows in the Compuserve Linux forum message 12.

    Frank.
    Single booting Linux at home and at work all day, every day.

  6. #66
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    OK, sorry for the multiple posts.

    The forum was not accepting replies a couple of hours ago. I tried several times to answer this thread. As you can see, they all came through at the same time.

    I'd delete some of those copies, but I don't know if it is possible in this forum.

    Frank.
    Single booting Linux at home and at work all day, every day.

  7. #67
    Join Date
    Nov 2007
    Location
    New Zealand
    Beans
    1,222
    Distro
    Ubuntu Development Release

    Re: OpenOffice Open/Save extrmely slow

    Thanks for your workaround suggestion..

    Unfortunately it did not work for me.(Gnome desktop)
    open/save still slow.

  8. #68
    Join Date
    Jan 2007
    Beans
    142

    Re: OpenOffice Open/Save extrmely slow

    Robert:

    Too bad it didn't work. However, this does highlight the fact that there are several issues going on here. They all have the same result, but obviously there are different causes.

    I tried all the previous suggestions as well, and none of them solved it for me.

    Hope you get a solution for yours.

    Frank.
    Single booting Linux at home and at work all day, every day.

  9. #69
    Join Date
    Aug 2006
    Location
    Franklin, New Zealand
    Beans
    15
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: OpenOffice Open/Save extrmely slow

    I've had the same slow open/save issue, same platform Lucid/Kubuntu/AMD64 as reported on OOo 3.2.0.

    I tried the hosts fix, and it worked, thanks. Rather than .(none), i used a more formal format for /etc/hosts

    Code:
    127.0.0.1       localhost.localdomain           localhost
    127.0.1.1       myhostname.mydomain.co.nz       myhostname
    Perhaps the .(none) is a synonym in OOo for the domain of the localhost that never gets populated.

Page 7 of 7 FirstFirst ... 567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •