Results 1 to 5 of 5

Thread: Snappy Install killed my Box!!

  1. #1
    Join Date
    Mar 2006
    Beans
    58

    Snappy Install killed my Box!!

    I follow the instructions in this thread http://ubuntuforums.org/showthread.php?t=1209904 and now my system won't boot at all. If I boot with Command line only install it lags at "building installation report", if if I try to install GUI install (any version) it makes it to splash screen and I stall at a blinking cursor. If I try to install Win XP It stalls at "Starting Windows" Please Help I'm freaking out and miss my Ubuntu

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Snappy Install killed my Box!!

    Those instructions were for Jaunty are you running 9.04?

    If you boot without splash & quiet what error messages do you get?
    Are you trying to install windows or boot it?
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Mar 2006
    Beans
    58

    Re: Snappy Install killed my Box!!

    Yep was installing Jaunty
    Last edited by SOG420; June 13th, 2010 at 09:51 PM. Reason: typo

  4. #4
    Join Date
    Mar 2006
    Beans
    58

    Re: Snappy Install killed my Box!!

    Quote Originally Posted by oldfred View Post
    Those instructions were for Jaunty are you running 9.04?

    If you boot without splash & quiet what error messages do you get?
    Are you trying to install windows or boot it?
    I am not able to boot at all. I am also not trying to install windows or boot it I just was using the install disk to test and see if it was a hardware issue instead of an issue central to ubuntu install

  5. #5
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Snappy Install killed my Box!!

    If it is related to booting before the grub menu this may tell us more about your system.

    Boot Info Script courtesy of forum member meierfra
    Page with instructions and download:
    http://bootinfoscript.sourceforge.net/
    Be sure to highlight and click on # in edit panel(code tags) to make it easier to read when you post the results.txt.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •