Results 1 to 3 of 3

Thread: Can't Play YouTube Videos in Ubuntu 9.10

  1. #1
    Join Date
    May 2008
    Beans
    50

    Can't Play YouTube Videos in Ubuntu 9.10

    Hi everyone,

    I just upgraded to Ubuntu 9.10. Now I can't play YouTube videos using both Firefox and the Epiphany browsers. I get an error message saying "you need to upgrade your Adobe flash player to watch this video. However, when I try to install it, I get a message saying I already have the current Adobe flash player installed.

    Any suggestions or ideas?

    Thanks.
    Lisa

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Can't Play YouTube Videos in Ubuntu 9.10

    Install FLASH-AID extension for Firefox. It will remove conflicting plugins and install the proper flash version according to your browser architecture.

    If you don't use Firefox or prefer to fix the problem from command-line, then see the Flash Optimization section of Firefox optimization and troubleshooting thread.

  3. #3
    Join Date
    May 2008
    Beans
    50

    Smile Re: Can't Play YouTube Videos in Ubuntu 9.10

    Hi,

    Thanks for getting back to me.

    I ended up doing the following:

    First, I uninstalled flashplayer from the synaptic package manager. Then, I went to the Adobe site to download the .deb file. When I tried installing the .deb file, I got an error message saying I already have a newer version of flashplayer installed.

    So then, I used the terminal to install the non-free flashplayer plugin, which finally worked.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •