Page 15 of 29 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 283

Thread: Wired ethernet not getting detected

  1. #141
    Join Date
    Aug 2007
    Location
    Paris
    Beans
    5,538
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Wired ethernet not getting detected

    jopeto: hmmm, strange. Please let me know what the network guys say, and if you're able to connect using ethernet in a different location.

  2. #142
    Join Date
    Nov 2010
    Beans
    1

    Re: Wired ethernet not getting detected

    @ pytheas22 perhaps you could help me too. I have the same problem with the same results from all commands until #3 where on inputting

    cat /etc/NetworkManager/nm-system-settings.conf

    mine has no-auto-default=00:26:b9:e7:e0:57 (my physical address obviously)

    any helpful hints??

  3. #143
    Join Date
    Aug 2007
    Location
    Paris
    Beans
    5,538
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Wired ethernet not getting detected

    Scuzzbuntu: were things also working fine for you, but then stopped for some reason? Does spoofing a MAC address make any difference? And just to confirm that you have the same exact hardware, your "lspci -nn" output includes this exact line:
    Code:
    02:00.0 Ethernet controller [0200]: Broadcom Corporation NetXtreme BCM5754 Gigabit Ethernet PCI Express [14e4:167a] (rev 02)
    correct?

    If all of the above is true, then I would assume this is a hardware (and/or driver)-specific problem, though that still doesn't explain why the connection apparently worked fine at one point, but then stopped, and still fails under an older live CD.

    If this is indeed a hardware/driver problem, then it might help to try driving the card with ndiswrapper instead of the native Linux driver. You'd need to blacklist the tg3 module, which is the native Linux driver for your ethernet card, and then install ndiswrapper and load Windows drivers for your ethernet device into it. You should be able to find instructions to do all this elsewhere on the Internet, but let me know if you're unable.

    Also note that you'll probably find ndiswrapper discussed in most contexts involving wireless cards, but it should work for ethernet devices just as well.

  4. #144
    Join Date
    Nov 2008
    Beans
    6

    Re: Wired ethernet not getting detected

    Quote Originally Posted by mike909 View Post
    -----Wired------:
    1. Download official Atheros driver, from their website: http://partner.atheros.com/Drivers.aspx (file: AR81Family-linux-v1.0.1.9.tar.gz)
    2. tar -xvf AR*
    3. make
    4. sudo make install
    5. restart
    I had a similar problem with a new Acer Aspire One D255. Atheros ethernet adapter was not recognized. When I upgraded from Ubuntu 10.04 to 10.10, it was fixed. Thanks, Ubuntu team!

  5. #145
    Join Date
    Dec 2007
    Beans
    27

    Re: Wired ethernet not getting detected

    Dear pytheas22,

    Thanks a lot for all your help. Sorry I didn't get back to you but I was away for some time due to an illness. Hope it didn't come off as rude.

    I spent quite a bit of time on my computer - the network guys said that on their side they don't see any blocks or anything else that might prevent me from connecting. Then I took my computer home and the strangest thing was that I was able to connect to the internet from home. Everything just worked automatically. I was really puzzled and finally decided that it would take less time if I reinstall everything as opposed to try and find out a solution. So I did a backup, wiped up my harddrive and reinstalled the 32 bit version of Ubuntu 10.4 LTS. Now it's working fine and I even have the feeling that it might be a bit faster than the 64 bit version.

    Anyway, I'm all set now, although I didn't really understand what was the problem. Thanks a lot once again for all your prompt and thorough help!

  6. #146
    Join Date
    Aug 2007
    Location
    Paris
    Beans
    5,538
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Wired ethernet not getting detected

    jopeto: no worries at all, but thanks for letting me know how you made out. Sometimes it just makes more sense to deploy the wipe-it-all-out-and-start-from-scratch approach. In any case, I'm glad you got it working and if you run into any more trouble, let me know.

  7. #147
    Join Date
    Jul 2008
    Location
    BKK, TH
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wired ethernet not getting detected

    hi pytheas22.
    i followed your suggestion that you gave to rbisawa. it put my new dell n4030 on the wired network. you are great. keep going.

  8. #148
    Join Date
    Jul 2008
    Location
    BKK, TH
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wired ethernet not getting detected

    hi pytheas22.
    i followed your suggestion that you gave to rbisawa. it put my new dell n4030 on the wired network. you are great. keep going.

  9. #149
    Join Date
    Jul 2008
    Location
    BKK, TH
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wired ethernet not getting detected

    hi pytheas22.
    i followed your suggestion that you gave to rbisawa. it put my new dell n4030 on the wired network. you are great. keep going.

  10. #150
    Join Date
    Jul 2008
    Location
    BKK, TH
    Beans
    64
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wired ethernet not getting detected

    hi pytheas22.
    i followed your suggestion that you gave to rbisawa. it put my new dell n4030 on the wired network. you are great. keep going.

Page 15 of 29 FirstFirst ... 5131415161725 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •