Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: No sound in pcsx emulator

  1. #11
    Join Date
    May 2005
    Beans
    6

    Re: No sound in pcsx emulator

    Quote Originally Posted by Mazukambax View Post
    I'm having the same problem everything runs fine but no sound. Ubuntu 10.04
    Using padsp gave me working sound on 10.04

    Try the following from a terminal:
    padsp pcsx

  2. #12
    Join Date
    Mar 2007
    Beans
    211

    Re: No sound in pcsx emulator

    You made my day!
    It works great!

    Now...
    To understand...

    What does it mean?

  3. #13
    Join Date
    Oct 2010
    Location
    Prague
    Beans
    263
    Distro
    Ubuntu UNR

    Re: No sound in pcsx emulator

    Quote Originally Posted by Akpsp View Post
    Hi guys. I got the pcsx emulator, everything is working just fine, except for the sound. I found the pcsx emulator from the playdeb site.
    Have you considered using pcsx2 ? you can download it from their site extract it and voilla you have a pretty up to date handy ps2 emulator. If your using a 64 bit Ubuntu you will need some auxiliary files to be copied in /usr/lib32, just search for ia32-libs-pcsx2.deb and it should work allright, I know that because I'm using it right now under debian and everything works ok.
    Debian rulz but Ubuntu it's alright either

  4. #14
    Join Date
    Nov 2009
    Location
    san francisco
    Beans
    69
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: No sound in pcsx emulator

    whoa
    i don't understand the post on terminal.

    padsp and pcsx2

    i'm using pcsx2 and i can't get sound. i've tried switching the sound plugins, etc.

    any ideas?

    i'm runnin maverick 64.
    without open source, computing would suck.

  5. #15
    Join Date
    Jun 2007
    Location
    Rio de Janeiro - Brasil
    Beans
    319
    Distro
    Kubuntu Development Release

    Re: No sound in pcsx emulator

    Is this thread about PCSX or PCSX2??

  6. #16
    Join Date
    Jun 2010
    Location
    Caguas, P.R.
    Beans
    8
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No sound in pcsx emulator

    Quote Originally Posted by T. G. Cid View Post
    Using padsp gave me working sound on 10.04

    Try the following from a terminal:
    padsp pcsx
    It works flawlessly, thank you very much.

  7. #17
    Join Date
    Jun 2010
    Location
    Caguas, P.R.
    Beans
    8
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No sound in pcsx emulator

    Quote Originally Posted by Mazukambax View Post
    It works flawlessly, thank you very much.
    ok, this are the games that games that runs that I tested, FF7, Marvel vs. Capcom, Parasite Eve, Xenogears, Crono Cross and legend of Dragoon but for some odd reason Final fantasy tactics seen to get stuck in the first battle right at Gafgarion turn, the music keeps playing and and all the physics too the rain the character movements but nothing happens after that, why is that?
    Last edited by Mazukambax; December 1st, 2010 at 04:11 PM.

  8. #18
    Join Date
    Jun 2010
    Beans
    6

    Re: No sound in pcsx emulator

    hey, I'm also having this problem, but padsd pcsx doesn't help.

    I'm running 10.10 Ubuntu, can anyone help?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •