Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: alsamixer startup "speaker" level (and screen brightness startup level)

  1. #11
    Join Date
    Jul 2010
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: alsamixer startup "speaker" level (and screen brightness startup level)

    try leftclick on traycon with the speaker > sound preferences > output > change connector dropdown from analog output to analog speakers. This got the same result, without installing any program.

  2. #12
    Join Date
    May 2008
    Location
    Italy
    Beans
    77
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Thumbs down Re: alsamixer startup "speaker" level (and screen brightness startup level)

    Too bad that's a bit too late
    Well I hope this will be helpful at least for those who will have the same issue as mine!
    Last edited by balta; July 22nd, 2010 at 09:11 PM.
    .balta

  3. #13
    Join Date
    Jul 2010
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: alsamixer startup "speaker" level (and screen brightness startup level)

    maybe change the link in the TS to the solution to my post, i think my way to fix is easier then yours

  4. #14
    Join Date
    May 2008
    Location
    Italy
    Beans
    77
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: alsamixer startup "speaker" level (and screen brightness startup level)

    Quote Originally Posted by T_038 View Post
    maybe change the link in the TS to the solution to my post, i think my way to fix is easier then yours
    Done it! Thanks!
    Hope it simplifies someone's life
    .balta

  5. #15
    Join Date
    Jul 2010
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: alsamixer startup "speaker" level (and screen brightness startup level)

    i actually think it does
    Last edited by T_038; August 1st, 2010 at 08:20 PM.

  6. #16
    Join Date
    Mar 2007
    Beans
    97

    Re: alsamixer startup "speaker" level (and screen brightness startup level)

    Hey guys,

    I just found your thread on Google. This quick fix seems to work, but it looks like it's just a workaround. However, my guess is that this is at best a work around, as opposed to an actual fix. I tried this today and it appears to work well enough at having sound enabled on Ubuntu's bootup, but I can't help but notice that if you switch the device back to analog output, than the problem still occurs. I'm guessing that we're simply disabling the feature that grants gnome the ability to manage the speaker volume on Log in.

    TL;DR In conclusion, to my fellow Googlers, this workaround works satisfactorily, but the bug still exists in your system.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •