Page 33 of 33 FirstFirst ... 23313233
Results 321 to 327 of 327

Thread: FLASH-AID: remove conflicting plugins and install proper flash plugin version

  1. #321
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,157

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by Rfdp View Post
    ...
    Until yesterday all flash videos worked fine, but after I followed these https://sites.google.com/site/easyli...roject/firefox instructions, I have no sound on either Firefox or Chromium.
    ...
    Why did you follow those instructions if flash was working for you?
    de gustibus et coloribus non est disputandum -- Wiktionary

  2. #322
    Join Date
    Dec 2012
    Beans
    7

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Because I wanted to configure Firefox in an acceptable way

  3. #323
    Join Date
    Jun 2011
    Location
    Why can't write Hebrew?
    Beans
    75

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    There is a problem with installing the beta version (the download source is not good) and only the stable flash version is available.
    I tried to contuct lovinglinux but failed, can anyone tell him? or give his email?

    also, any news abput flash-aid?
    http://i.imgur.com/yzdWoEH.png מלך האריות

  4. #324
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    As noted in post #300, flash aid is no longer supported because flash itself is no longer supported on Linux.

  5. #325
    Join Date
    Jun 2011
    Location
    Why can't write Hebrew?
    Beans
    75

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by oldos2er View Post
    As noted in post #300, flash aid is no longer supported because flash itself is no longer supported on Linux.
    No, I talked with him this year. or a bit before. How can I contuct him? I dont care to use the last flash available to linux. I will use any version.
    FLASH-AID is a fantastic tool, which makes the flash work better! a lot! lovinglinux just should to return the beta flash to the source, because FLASH-AID cant find it.
    I use the stable now, but feel it is not so good as the beta.

    How can i talkl to lovinglinux? I need him.
    http://i.imgur.com/yzdWoEH.png מלך האריות

  6. #326
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Only way I know to contact him is through https://github.com/webgapps

  7. #327
    Join Date
    Jun 2011
    Location
    Why can't write Hebrew?
    Beans
    75

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Thanks!
    http://i.imgur.com/yzdWoEH.png מלך האריות

Page 33 of 33 FirstFirst ... 23313233

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •