Page 32 of 33 FirstFirst ... 2230313233 LastLast
Results 311 to 320 of 327

Thread: FLASH-AID: remove conflicting plugins and install proper flash plugin version

  1. #311
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by sanktjohanser View Post
    Thank you very much lovinglinux.

    The weird thing is when I choose the stable release the script tells me it's not available - and when I choose the beta, it installs the plugin but my browser still tells me that I am missing the plugin ;(

    Any ideas? As I said I am on a powerpc, could this have anything to do with it?
    Go to http://get.adobe.com/br/flashplayer/?no_redirect

    Copy the url of the tar.gz file corresponding to your system architecture. Start Flash-Aid inAdvanced Mode, select Custom in the installation options and paste the copied url. Execute the script.

  2. #312
    Join Date
    Nov 2011
    Beans
    3

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    for some reason before the addon was taken off the addon list for FF flash aid worked fine for me...after that i have installed it from git and run it fine but when i go to youtube it doesn't even show a black square where the video should be. i remember at one point before i found out about flash aid i downloaded an older lib*.so file and replaced the current one and that made it work fine ... any help or anyone know where to get the .so file again?? thanks in advance.

  3. #313
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by twhilden7 View Post
    for some reason before the addon was taken off the addon list for FF flash aid worked fine for me...after that i have installed it from git and run it fine but when i go to youtube it doesn't even show a black square where the video should be. i remember at one point before i found out about flash aid i downloaded an older lib*.so file and replaced the current one and that made it work fine ... any help or anyone know where to get the .so file again?? thanks in advance.
    http://ubuntuforums.org/showthread.php?t=1953796

  4. #314
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    IMPORTANT

    I have updated Flash-Aid to work with Firefox 15 and temporarily re-enabled the extension on AMO site.

    I will try to keep it running until I can port it to Python/GTK.

  5. #315
    Join Date
    Nov 2009
    Location
    /dev/random
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I had been using the Flash-Aid addon for quite a long time & it has done a great job.

    Not sure why, but youtube stopped working recently. A video plays for a few seconds (like 7 secs) before it stops. Moreover, selecting some other time on the vid also breaks it.
    I am getting a "An error occurred. Please try again later".

    I tried a lot of things: cleared cache, cookies, blocked youtube cookies. Tried all versions of flash in the Flash-Aid wizard, disabled the GPU validation.

    Nothing worked. This also affects chrome!

    could you please help?

    Note: I tried it on a fresh installation in Vbox (with & without Flash-Aid) & it works!
    [Dell Studio XPS 1640] [Core2Duo P8700 2.53GHz] [500/4GB][ATI Radeon HD 4670] [12.04/Win7]
    [Dell Inspiron 8600] [? 1.73GHz] [80/1 GB] [-] [10.04/XP]
    [No Brand] [PIII (Coppermine) 1GHz] [80GB/248 MB] [-] [#!/lubuntu 11.10/XP]

  6. #316
    Join Date
    Jun 2010
    Beans
    11

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Hi there. I'm not sure why you are having trouble but you could try an older version of Firefox? I know some real old ones don't work even with flashaid. V15 should work -- I got V17 to work but that was probably pure dumb luck. Adobe ought to work with Chrome though in any version so maybe that is not the problem. But something you could check. If I think of more I'll send it later. Good luck.

  7. #317
    Join Date
    Nov 2009
    Location
    /dev/random
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by photosyn View Post
    Hi there. I'm not sure why you are having trouble but you could try an older version of Firefox? I know some real old ones don't work even with flashaid. V15 should work -- I got V17 to work but that was probably pure dumb luck. Adobe ought to work with Chrome though in any version so maybe that is not the problem. But something you could check. If I think of more I'll send it later. Good luck.
    FF updated some time ago to V17 just like yours; i have the ppa i guess. If it works for you (& in a vbxo out of the box without flashaid) it ought to work with me

    I tried safe mode but the problem persists!

    Installing an older version? That's a bit annoying; I don't wish to lose anything or have to backup/restore my customizations

    Let me know of any ideas. Thanks
    [Dell Studio XPS 1640] [Core2Duo P8700 2.53GHz] [500/4GB][ATI Radeon HD 4670] [12.04/Win7]
    [Dell Inspiron 8600] [? 1.73GHz] [80/1 GB] [-] [10.04/XP]
    [No Brand] [PIII (Coppermine) 1GHz] [80GB/248 MB] [-] [#!/lubuntu 11.10/XP]

  8. #318
    Join Date
    Oct 2012
    Beans
    874

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by astrobob.tk View Post
    I had been using the Flash-Aid addon for quite a long time & it has done a great job.

    Not sure why, but youtube stopped working recently. A video plays for a few seconds (like 7 secs) before it stops. Moreover, selecting some other time on the vid also breaks it.
    I am getting a "An error occurred. Please try again later".

    I tried a lot of things: cleared cache, cookies, blocked youtube cookies. Tried all versions of flash in the Flash-Aid wizard, disabled the GPU validation.

    Nothing worked. This also affects chrome!

    could you please help?

    Note: I tried it on a fresh installation in Vbox (with & without Flash-Aid) & it works!
    Did you try other sites than Youtube?

  9. #319
    Join Date
    Jul 2005
    Beans
    83

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I am using Ubuntu 12.04 64-bit. I have a recourring problem with Flash where if I play videos on Youtube for a while eventually my whole system freezes. Sometimes I can get back to the console and restart lightdm and then login again but other times I have to power off my system in order to get everything back to normal again. Would Flash-Aid help in dealing with this? I installed the latest verion of flash with a system update and I don't want to risk messing anything up.

    Hardware:
    GPU - Nvidia GeForce 9800GT Mobile
    Processor - Intel Core 2 Duo @ 2.40 Ghz
    Drivers - Nvidia version-experimental 304 (believe these were the most recent drivers that would work on my system; think I installed them in November)

    I should note that this problem happened even when I used the Nouveau drivers that were initially installed with my system. It also happened whether I used Unity2D or Gnome Classic.

  10. #320
    Join Date
    Dec 2012
    Beans
    7

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I use Firefox 17.0.1 and Chromium 20.0.1132.47 on a Ubuntu 12.04 64-bit version.

    Until yesterday all flash videos worked fine, but after I followed these https://sites.google.com/site/easyli...roject/firefox instructions, I have no sound on either Firefox or Chromium.

    I tried to install gnash instead, which didn't help, and used Flash-aid 2.2.3, but the problem remains the same.

    aboutlugins showsshockwave as well as Java, VLC an QuickTime plugin. Should I disable any of these?

    What else could I try to get the audio working again for flash?
    Thanks for the help


    Release 12.04 (precise) 64-bit
    Kernel Linux 3.2.0-35-generic
    GNOME 3.4.2
    Last edited by Rfdp; December 23rd, 2012 at 05:13 PM.

Page 32 of 33 FirstFirst ... 2230313233 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •