Page 2 of 33 FirstFirst 123412 ... LastLast
Results 11 to 20 of 327

Thread: FLASH-AID: remove conflicting plugins and install proper flash plugin version

  1. #11
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by akakingess View Post
    Thank you, it worked perfectly for me, and now I have the correct version and 64-bit version installed!! Thanks for taking the hassle out of probably the only thing that I have found 'annoying' (for lack of a better word), it's because of people like you that more and more will come to love Ubuntu/Linux! Good work and thanks again.
    You are welcome.

  2. #12
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    http://ubuntuforums.org/showthread.php?p=9389623

    Several posts moved out from this thread to its own

  3. #13
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by bapoumba View Post
    http://ubuntuforums.org/showthread.php?p=9389623

    Several posts moved out from this thread to its own
    Thank you.

  4. #14
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Version 1.0.3 of FLASH-AID has been approved by Mozilla and is now available through the Stable Channel. Future versions updates will be available through Firefox add-ons manager.

  5. #15
    Join Date
    Nov 2009
    Beans
    1,879
    Distro
    Ubuntu Studio 9.10 Karmic Koala

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    This is a good extension, so thanks. However, the update process today required me to reinstall the plugins instead of upgrading them, is this normal? I'm using 32bit.

  6. #16
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by cchhrriiss121212 View Post
    This is a good extension, so thanks. However, the update process today required me to reinstall the plugins instead of upgrading them, is this normal? I'm using 32bit.
    Yes. It is essentially the same as upgrading, the only difference is that the process used by the extension makes sure that there is no left-overs from previous installations. Lots of users perform several different installation methods while trying to make flash work that can leave traces behind and cause conflicts. So the extension remove the packages to make sure you have only the necessary ones.

  7. #17
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Version 1.0.4 of the extension has been released and brings the following changes:

    • fixed toolbar button
    • added missing symlink on 32bit installs
    • added visual confirmation before running the install script
    • install script is now non-interactive
    • added option to install flash 32bit 10.1rc7


    Automatic updates through Firefox add-ons manager will be offered when Mozilla approves it, which should take about a week. Nevertheless, this version can be downloaded and installed directly from the Stable Channel on the extension site.

    Beta Channel users will be offered to upgrade automatically to version 1.0.4rc, which is the final version.

  8. #18
    Join Date
    Jun 2010
    Beans
    1

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I finally registered on these forums so I could commend you on your awesome flash extensions. Flash-Aid and FlashVideoReplacer have remedied all my flash woes.

  9. #19
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by kaonashi View Post
    I finally registered on these forums so I could commend you on your awesome flash extensions. Flash-Aid and FlashVideoReplacer have remedied all my flash woes.
    Thank you for registering here and posting your comment. I really appreciate it.


  10. #20
    Join Date
    Nov 2009
    Beans
    1,879
    Distro
    Ubuntu Studio 9.10 Karmic Koala

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Yes. It is essentially the same as upgrading, the only difference is that the process used by the extension makes sure that there is no left-overs from previous installations. Lots of users perform several different installation methods while trying to make flash work that can leave traces behind and cause conflicts. So the extension remove the packages to make sure you have only the necessary ones.
    I see what you mean, but it seems redundant to do this twice, as it had already done this process once when I installed and again when the upgrade came out. It doesn't bother me that much, it is just a case of having to hit yes 3 times instead of once.

    Unless you think people are going to try different installations after installing this plugin? Which would be unusual of them as it seems to work nicely.

Page 2 of 33 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •