Results 1 to 5 of 5

Thread: VLC starts in left audio channel

  1. #1
    Join Date
    Dec 2008
    Location
    Mt. Pleasant Michigan
    Beans
    210
    Distro
    Ubuntu 9.10 Karmic Koala

    VLC starts in left audio channel

    Good afternoon everyone,

    It seems that when I start up any video in VLC recently that it automatically opts for the left only audio channel. This means that I have to go into the audio options with every movie or show I watch and switch it to stereo mode. I was wondering if anyone knew a way to get VLC to automatically start up in stereo. The videos I have been watching have stereo audio so that is not the problem. I have worked though all of the advanced audio options and I haven't found a way to be able to set this up. Granted it is only a minor annoyance though I would still appreciate any assistance anyone could give me on this subject.

    Thanks a lot in advance everyone.
    Toshiba Satellite A205 Notebook: 2GB RAM, 200GB HDD (1TB ext), 32 bit 1.67GHz Intel Centrino Core 2 Duo, Intel Chipset

    Ubuntu Karmic Koala 9.10 Dual Boot With Windows Vista SP1

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: VLC starts in left audio channel

    Try renaming the file ~/.config/vlc/vlcrc and open vlc again. You will probably need to set all your preferences again, but that should do it, I think

  3. #3
    Join Date
    Dec 2008
    Location
    Mt. Pleasant Michigan
    Beans
    210
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: VLC starts in left audio channel

    sadly that didn't work. It seems to be the only program that is doing it so I donʻt know what else it could be...

    Thanks for the help thusfar. If you can think of anything else Iʻd love to hear it.
    Toshiba Satellite A205 Notebook: 2GB RAM, 200GB HDD (1TB ext), 32 bit 1.67GHz Intel Centrino Core 2 Duo, Intel Chipset

    Ubuntu Karmic Koala 9.10 Dual Boot With Windows Vista SP1

  4. #4
    Join Date
    Apr 2013
    Beans
    1

    Re: VLC starts in left audio channel

    Try changing the output module to DirectX. (In settings under audio)

  5. #5
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,796
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: VLC starts in left audio channel

    Thread closed. Please do not post in old threads.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •