Results 1 to 5 of 5

Thread: Few indicators are missing

  1. #1
    Join Date
    Aug 2008
    Beans
    26

    Few indicators are missing

    Hi, i have pressed "Remove from panel" on keyboard indicator from the top toolbar with will to add it on the lower one. It has disappeared along with network connections. They're missing in the "Add to panel" list. Thanx for help. I am using ubuntu 10.04. There are no problems in older versions.
    Last edited by Thrashard; May 18th, 2010 at 10:04 PM.

  2. #2
    Join Date
    Aug 2008
    Beans
    26

    Re: Few indicators are missing

    Up!

  3. #3
    Join Date
    May 2010
    Location
    Europe, I think...
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Few indicators are missing

    yet another indicator applet remove,

    Had the same problem,

    here is how it should be done:




    RIGHT CLICK where you want it click "add to panel" then find "Indicator Applet" and click!

    now you should get your sound icon + universal acces + mailing icon

    if you want to remove universal acces, don't right click and say remove from panel, instead do this:

    1.) click "ALT + F2" (you should get a little box up saying "run application") type
    Code:
    gnome-keyboard-properties
    ENTER
    2.) A window saying "keyboard Preferences" should just had popped up, choose the tab "Accessibility" and uncheck the box saying "Accessibility features can be toggled with keyboard shortcuts".
    3.) Log out and Log in, or restart, and TAADAAA


    hope this helps, cheers

  4. #4
    Join Date
    May 2010
    Location
    Europe, I think...
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Few indicators are missing

    try this






    RIGHT CLICK where you want it click "add to panel" then find "Indicator Applet" and click!

    now you should get your sound icon + universal acces + mailing icon

    if you want to remove universal acces, don't right click and say remove from panel, instead do this:

    1.) click "ALT + F2" (you should get a little box up saying "run application") type
    Code:
    gnome-keyboard-properties
    ENTER
    2.) A window saying "keyboard Preferences" should just had popped up, choose the tab "Accessibility" and uncheck the box saying "Accessibility features can be toggled with keyboard shortcuts".
    3.) Log out and Log in, or restart, and TAADAAA


    Cheers, the thing is it's something called indicator applet, it have a diffrent icon under "Add to panel"


    EDIT: seems it came out twice..., very strange... sorry about double output!
    Last edited by Dkkline; May 19th, 2010 at 02:02 PM.

  5. #5
    Join Date
    Aug 2008
    Beans
    26

    Re: Few indicators are missing

    It didn't help me. I've got only sound/mail applet now but there's no keyboard indicator.

    EDIT: I have realised that in 10.04 keyboard indicator is included in the notification area. That sucks.
    Last edited by Thrashard; May 19th, 2010 at 04:06 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •