Results 1 to 2 of 2

Thread: OSS4 in Ubuntu 10.04 Lucid

  1. #1
    Join Date
    Jan 2008
    Location
    Poland/Warsaw
    Beans
    269
    Distro
    Ubuntu 11.04 Natty Narwhal

    Question OSS4 in Ubuntu 10.04 Lucid

    I'm still unable to configure OSS4 properly. I removed ALSA and PulseAudio completely (including alsa-base etc.), installed oss4-gtk and oss4-dkms from this PPA:
    https://launchpad.net/~sevenmachines/+archive/release+1
    upgraded packages from this PPA:
    https://launchpad.net/~dtl131/+archive/ppa/
    and:
    1) external speakers doesn't work; even if connected, sound goes out of internal speakers,
    2) the only way I could actually hear anything was via:
    Code:
    osstest -lV
    mplayer with -ao oss doesn't work either.

    How to make it work at all?

    I use Intel HD Audio:
    Code:
    $ lspci | grep -i audio
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
    oss modules seems loaded:
    Code:
    $ lsmod | grep -i oss
    oss_usb               110747  4 
    oss_hdaudio           146671  8 
    osscore               571433  6 oss_usb,oss_hdaudio
    Michał Gołębiowski
    Dell Latitude E6500: P8600 | Intel GMA 4500MHD | 15,4'' 1440x900 LED (matte) | 4GiB DDR2 | 233 GiB HDD 7200 rpm (with Free Fall Sensor).
    Jabber ID: mgol /at/ jabster.pl - let me write in within my profile details, please!

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •