Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 10.04 Mounted Shares Cause Slow Shutdown

  1. #11
    Join Date
    Nov 2009
    Beans
    97

    Re: 10.04 Mounted Shares Cause Slow Shutdown

    Have you thought of using autofs?

    This will automatically mount/unmount shares as you need them.

  2. #12
    Join Date
    Jan 2008
    Beans
    477

    Re: 10.04 Mounted Shares Cause Slow Shutdown

    Thanks, I took a look at it. Seems like a lot of work too.

    Most of my frustration with this, is it isn't a big request....in fact, in this day and age of networking up the wazzu, any modern OS that wants to be seen as serious should be able to just do it, easily. I.E. not having to stand on your head, singing Kumbaya backwards, drinking upside down from a cup and rubbing your belly counter clockwise for precisely 10 seconds, to get something as simple as mounting a network share at boot up work without wrecking your system.

  3. #13
    Join Date
    Dec 2007
    Location
    Adelaide, Australia
    Beans
    678
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 Mounted Shares Cause Slow Shutdown

    As I said, I believe you can leave Network Manager installed (and therefore make use of its benefits, eg GUI and connecting to someone else's network) and still use the /etc/network/interfaces method to make sure the network gets started early when booting.

    But I agree, it shouldn't be this difficult.
    Lucid Lynx 10.04 on a Lenovo Thinkpad R61i
    Arch frontend/backend
    Arch frontend
    Yay North Adelaide Ultimate !!!

  4. #14
    Join Date
    Jan 2008
    Beans
    477

    Re: 10.04 Mounted Shares Cause Slow Shutdown

    Quote Originally Posted by laffinet View Post
    As I said, I believe you can leave Network Manager installed (and therefore make use of its benefits, eg GUI and connecting to someone else's network) and still use the /etc/network/interfaces method to make sure the network gets started early when booting.

    But I agree, it shouldn't be this difficult.
    Yes, that worked on my frontends. However, it does not work on my laptop with wireless. Even once I got the settings properly worked out in /etc/network/interfaces for a WPA2 wireless connection, it still doesn't come up fast enough to have the mounts work in rc.local. At least not with a dhcp setting....haven't tried it with a static on the wireless.

  5. #15
    Join Date
    Dec 2009
    Beans
    32
    Distro
    Ubuntu 9.10 Karmic Koala

    Smile Re: 10.04 Mounted Shares Cause Slow Shutdown

    some people may find my post in this thread helpful: http://ubuntuforums.org/showthread.php?t=1572660

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •