Results 1 to 4 of 4

Thread: Remastersys GRUB2 issue in Ubuntu 10.04

  1. #1
    Join Date
    Jul 2008
    Beans
    56
    Distro
    Ubuntu Development Release

    Remastersys GRUB2 issue in Ubuntu 10.04

    Hello everyone,
    I'm trying to create a remastered version of Ubuntu 10.04 with Remastersys 2.0.17-1 but I'm having a big problem. When I made a remaster with the Dist option and install the iso with Ubiquity to another computer, the GRUB installation is corrupted. My computer has both Ubuntu 10.04 and Windows 7 installed and when I install the iso onto another computer or Virtual Machine it always shows Ubuntu and Windows 7 in the GRUB list, no less, no more, even if it doesn't have Windows 7 installed. It is possible to fix it manually by running the sudo update-grub command after installing it. I am pretty sure that Ubiquity already runs this command during the installation but it is not that effective and does not list the other OSes on the computer in the GRUB menu at startup. I did not have this problem with earlier versions of Remastersys and Ubuntu.
    Please help!

    Thanks in advance,
    AZorin

  2. #2
    Join Date
    Jul 2008
    Beans
    56
    Distro
    Ubuntu Development Release

    Re: Remastersys GRUB2 issue in Ubuntu 10.04

    bump

  3. #3
    Join Date
    Jul 2008
    Beans
    56
    Distro
    Ubuntu Development Release

    Re: Remastersys GRUB2 issue in Ubuntu 10.04

    bump

  4. #4
    Join Date
    Jan 2010
    Location
    florida
    Beans
    15
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Remastersys GRUB2 issue in Ubuntu 10.04

    bump ^^

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •