Results 1 to 2 of 2

Thread: usr/bin/lzma: Decoder error during apt-get update

  1. #1
    Join Date
    Dec 2010

    Red face usr/bin/lzma: Decoder error during apt-get update


    apt-get update

    I am getting:

    99% [127 Translation-en lzma 0 B] [Connecting to (]/usr/bin/lzma: Decoder error
    Fetched 8,433 kB in 3min 52s (36.2 kB/s)
    Reading package lists... Error!
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/ie.archive.ubuntu.com_ubuntu_dists_natty_main_i18n _Translation-en
    E: The package lists or status file could not be parsed or opened.

    I have rebuilt the sources.list, followed numerous MergeList work arounds - but none change a thing - at appears that in this case the /usr/bin/lzma: Decoder error
    is essential to the issue.

    Any ideas? Could an ISP transparent proxy be the issue? I have recently changed from ADSL to mobile broadband...

  2. #2
    Join Date
    Mar 2010
    Ubuntu 10.04 Lucid Lynx

    Re: usr/bin/lzma: Decoder error during apt-get update

    Hi and welcome to the forums

    Open a terminal and run these commands and post the output/errors please:

    cat /etc/apt/sources.list
    sudo apt-get update

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts