Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: No luck with all gps software I've tried!

  1. #11
    Join Date
    Mar 2007
    Location
    Hanover, PA
    Beans
    97
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: No luck with all gps software I've tried!

    Don't give up just yet. It took a bit of doing to get everything working on my AAO ZG5 which originally came with Linpus Linux and did not have the capability to recognize the PL-2303 through the USB port.

    I remembered something last night that I had forgotten since I had completed my installation so long ago. On the tangoGPS website, located at this link
    http://www.tangogps.org/gps/articles....html#extended

    The instructions also advise installing packages curl and sqlite3. Have you installed those packages yet?

    Desktop: Debian, Ubuntu, eeePC

    Install the .deb package with:

    dpkg -i tangogps-XXX.deb (XXX being the version number)

    Additionally you need: gpsd, curl and sqlite3

    In case you get an error message "libcurl.so.3 not found" install the curl package and if it still fails then do as root "ln -s /usr/lib/libcurl.so.4 /usr/lib/libcurl.so.3".
    Another note on virtual machines: you are right about needing a WinXP disk if you want to use that as a guest OS.

    I think I figured how to attach some screenshots.

    Keep trying.
    Attached Images Attached Images
    System76 Pangolin Performance - panp9
    Intel Core i5-3210M Processor (2.50GHz)-8GB DDR3
    Intel HD Graphics 4000 - 250GB SSD

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •