Results 1 to 4 of 4

Thread: Cannot use update-manager

  1. #1
    Join Date
    Jun 2008
    Beans
    10

    Cannot use update-manager

    When I try to use update-manager I get this message:

    An unresolvable problem occurred while initializing the package information.

    Please report this bug against the 'update-manager' package and include the following error message:

    'E:Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_lucid_universe_ binary-i386_Packages (1), E:The package lists or status file could not be parsed or opened.'

    This came after my computer shut down in the middle updating to 10.04.

  2. #2
    Join Date
    Apr 2006
    Location
    Rochester, N.Y.
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot use update-manager

    Have you fired up the 'terminal' and tried any 'sudo' magic?
    Code:
    sudo aptitude -f install
    sudo dpkg --configure -a
    Sorry to here of your drama.
    (Was)Windows Free At Last
    "May You Have A Safe Trip and A Successful Journey"
    Linux user #432153 Ubuntu user #8521

  3. #3
    Join Date
    Jun 2008
    Beans
    10

    Re: Cannot use update-manager

    I get:

    max@Netbook:~$ sudo aptitude -f install
    Reading package lists... Error!
    E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_lucid_universe_ binary-i386_Packages (1)
    E: The package lists or status file could not be parsed or opened.
    Reading package lists... 0%
    Reading package lists... Error!
    E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_lucid_universe_ binary-i386_Packages (1)
    E: The package lists or status file could not be parsed or opened.

  4. #4
    Join Date
    Jun 2008
    Beans
    10

    Re: Cannot use update-manager

    Anyone?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •