Results 1 to 4 of 4

Thread: compatibility between HP ProLiant DL380 G5 and Ubuntu server 12.04 LTS or 14.04 LTS

  1. #1
    Join Date
    Mar 2015
    Beans
    2

    Lightbulb compatibility between HP ProLiant DL380 G5 and Ubuntu server 12.04 LTS or 14.04 LTS

    Does anyone have experience with Ubuntu Server 12.04 LTS or 14.04 LTS on the following server:
    HP ProLiant DL380 G5 ???

    Can I install this software or I need a newer server?

    Thanks!!!

  2. #2
    Join Date
    Mar 2015
    Beans
    11

    Re: compatibility between HP ProLiant DL380 G5 and Ubuntu server 12.04 LTS or 14.04 L

    yes you can instal Ubuntu Server 14.04 LTS not sure on the 12.04 LTS though

  3. #3
    Join Date
    Mar 2015
    Beans
    2

    Re: compatibility between HP ProLiant DL380 G5 and Ubuntu server 12.04 LTS or 14.04 L

    Thanks for the answer

  4. #4
    Join Date
    May 2015
    Beans
    1

    Re: compatibility between HP ProLiant DL380 G5 and Ubuntu server 12.04 LTS or 14.04 L

    Yes, I am running that system. Installed 12.04 first as it was certified, could not upgrade, started over with 14.04 desktop as I wanted X windows. Installed all the server packages from there.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •