Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: 10.04 -- eeePC 1000h wi-fi problem

  1. #11
    Join Date
    May 2010
    Beans
    5

    Re: 10.04 -- eeePC 1000h wi-fi problem

    Same problem here with Mint 9. Is based on Lucid.

  2. #12
    Join Date
    May 2010
    Beans
    1

    Re: 10.04 -- eeePC 1000h wi-fi problem

    have an eeepc 900ha and have the same problem. i tried easypeasy 1.6 and still the wifi does not work. I am currently using jolicloud which is also ubuntu based and everything works out of the box.
    However i want to use ubuntu and not any of its clones, anyone has got an idea of how to be able to fix the wifi on a 900ha?

  3. #13
    Join Date
    May 2010
    Beans
    5

    Re: 10.04 -- eeePC 1000h wi-fi problem

    I have seen it is reported in lauchpad.net, so we have to wait untill the solution is given or that someone has a good idea.

  4. #14
    Join Date
    Feb 2010
    Beans
    14

    Re: 10.04 -- eeePC 1000h wi-fi problem

    tired of waiting for bug fix i switched to intel 5100 based wifi adapter and it works much better.

  5. #15
    Join Date
    May 2010
    Beans
    5

    Re: 10.04 -- eeePC 1000h wi-fi problem

    How did you do that?

  6. #16
    Join Date
    May 2010
    Beans
    2

    Re: 10.04 -- eeePC 1000h wi-fi problem

    Quote Originally Posted by dougo View Post
    I have the same problem with EeePC 901. WPA2 won't connect.
    With the same Atheros details as shown by joeinbend.
    Hi Dougo,

    Solved the problem on my 901 by following instructions:
    http://ubuntuforums.org/showthread.php?t=1476007

    Good luck.

  7. #17
    Join Date
    May 2010
    Location
    Austria
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 -- eeePC 1000h wi-fi problem

    Easy to solve with Mainline Kernel! I first took the 2.6.33.3 and upgraded later on to ...33.4. Works perfectly since weeks on my 1000H.

  8. #18
    Join Date
    Feb 2010
    Beans
    14

    Re: 10.04 -- eeePC 1000h wi-fi problem

    Quote Originally Posted by frsu View Post
    How did you do that?
    i bought an intel based adapter for ~10$ and put in inside instead of the azureware one. works perfect.

  9. #19
    Join Date
    May 2010
    Beans
    5

    Re: 10.04 -- eeePC 1000h wi-fi problem

    I think I will install PCLinuxOS 2010 Gnome, works fine with wireless.

  10. #20
    Join Date
    Nov 2004
    Location
    Washington DC
    Beans
    48
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: 10.04 -- eeePC 1000h wi-fi problem

    A new kernel 2.6.32.22 was released earlier this week - once I installed it this morning the wireless has been solid. The buglists don't mention this kernel as being the fix, so maybe it's just good karma.

    Would like to hear from other who have patched up to the latest kernel and if they are seeing better luck now -

    Hmmm, bad karma. The minute I posted it broke again. off to find that mainline kernel!
    Last edited by hndrcks; June 5th, 2010 at 07:17 PM. Reason: update

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •