Hi,

I have one problem regarding my terminal configuration. When I use on ubuntu to run vim I can see all my codes in its full length, but when I use it for my embedded platform, gumstix which is on angstrom, it only gives half view of my code. It's too painful when I need to code with that half-page length.

How do I resolve it? Any setting needed, perhaps in bashrc?

Thanks in advance.