Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Manually turn on Wireless on Ubuntu 10.04

  1. #1
    Join Date
    Jun 2009
    Beans
    11
    Distro
    Ubuntu

    Manually turn on Wireless on Ubuntu 10.04

    Hi all. I just purchased an Acer Aspire One Model ZG8, and I immediately installed the full blown Ubuntu 10.04 since I don't like the netbook interface of it. Anyhow, everything works absolutely beautifully, except that I have to activate the wireless every time. Not a big deal for me, but the person I purchased this for is not going to be able to remember to do this every time she goes to use it. There is a switch to turn the wireless off and on, but no matter what I do to the switch, the wireless light stays off. In Windows, it was on, so I'm just assuming that Ubuntu isn't able to turn that LED on. But, like I said, the wireless does work if I right-click on the network connections icon and check Enable Wirless. Anyone know how I can leave that permanently enabled?

    Thanks,
    Dan

  2. #2
    Join Date
    Aug 2009
    Location
    OH
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Manually turn on Wireless on Ubuntu 10.04

    Quote Originally Posted by dhoenisch View Post
    Hi all. I just purchased an Acer Aspire One Model ZG8, and I immediately installed the full blown Ubuntu 10.04 since I don't like the netbook interface of it. Anyhow, everything works absolutely beautifully, except that I have to activate the wireless every time. Not a big deal for me, but the person I purchased this for is not going to be able to remember to do this every time she goes to use it. There is a switch to turn the wireless off and on, but no matter what I do to the switch, the wireless light stays off. In Windows, it was on, so I'm just assuming that Ubuntu isn't able to turn that LED on. But, like I said, the wireless does work if I right-click on the network connections icon and check Enable Wirless. Anyone know how I can leave that permanently enabled?

    Thanks,
    Dan
    when you open Preferences>Network Connections....can you see under wireless if the entries are showing auto?(i am noobish, so help may be slow until the cavalry gets here, lol)

  3. #3
    Join Date
    Jun 2009
    Beans
    11
    Distro
    Ubuntu

    Re: Manually turn on Wireless on Ubuntu 10.04

    Thanks for the reply.

    Yup, the one I currently have on there is set to auto. And when I reboot the machine and right-click on the network icon next to the speaker icon, and check Enable Wireless, it does automatically connect to it. It's more a matter of having to turning the wireless on every time I boot up.

    The wireless network it is currently on is a hidden network, so not sure if that has anything to do with it, but I would think the wireless adapter should still at least be enabled.

    Dan

  4. #4
    Join Date
    Aug 2009
    Location
    OH
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Manually turn on Wireless on Ubuntu 10.04

    right on, i dont have much experience with this, mine always worked, but im searching and found a few pages, heres one:
    http://ubuntuforums.org/showthread.php?t=969125

  5. #5
    Join Date
    Jun 2009
    Beans
    11
    Distro
    Ubuntu

    Re: Manually turn on Wireless on Ubuntu 10.04

    Nope, that didn't work. I still had to enable the wireless after I rebooted. I'm assuming it has to be something with this PC and the new version of Ubuntu. I upgraded my home PC from 9.10 to 10.04, and the wireless is automatically on. I tried another PC here at work using a fresh install and wireless is enabled automatically, so it's definitely a setting missing for this particular laptop through Ubuntu 10.04. At least I would think so. Sorry, I've only been a Linux user for only a year, and have been a Windows/PC tech for 14, so I tend to think in Windows terms. I hope this makes sense...

    Dan

  6. #6
    Join Date
    Aug 2009
    Location
    OH
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Manually turn on Wireless on Ubuntu 10.04

    Quote Originally Posted by dhoenisch View Post
    Nope, that didn't work. I still had to enable the wireless after I rebooted. I'm assuming it has to be something with this PC and the new version of Ubuntu. I upgraded my home PC from 9.10 to 10.04, and the wireless is automatically on. I tried another PC here at work using a fresh install and wireless is enabled automatically, so it's definitely a setting missing for this particular laptop through Ubuntu 10.04. At least I would think so. Sorry, I've only been a Linux user for only a year, and have been a Windows/PC tech for 14, so I tend to think in Windows terms. I hope this makes sense...

    Dan

    yeah i was just noticing quite a few posts encountering similar issues with the ubuntu upgrade, predominately seems to be with drivers....sorry i wasnt much better help, but here is one more link i found, dunno if its any good:


    http://tenthblog.com/ubuntu-how-to-e...adcom-bcm4311/



    i gotta wonder if its driver issue or a config file type thang, good luck.

  7. #7
    Join Date
    Jun 2009
    Beans
    11
    Distro
    Ubuntu

    Re: Manually turn on Wireless on Ubuntu 10.04

    No, no, I appreciate the effort. I learn more and more as I work out "issues," so I appreciate you stirring me in the right direction. Although the second link also didn't work, one of the posts I saw in it was about a legacy driver, so now I need to figure out what the wireless card is and see if it is a driver issue that won't allow it to automatically enable itself upon boot-up. That might also explain why I don't get a wireless LED and why that switch is inactive.

    Dan

  8. #8
    Join Date
    Aug 2009
    Location
    OH
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Manually turn on Wireless on Ubuntu 10.04

    Quote Originally Posted by dhoenisch View Post
    No, no, I appreciate the effort. I learn more and more as I work out "issues," so I appreciate you stirring me in the right direction. Although the second link also didn't work, one of the posts I saw in it was about a legacy driver, so now I need to figure out what the wireless card is and see if it is a driver issue that won't allow it to automatically enable itself upon boot-up. That might also explain why I don't get a wireless LED and why that switch is inactive.

    Dan
    ah yes, "lspci" command then , right?-to figure out what wireless card. Good luck, I'll keep watching here to see how it goes.

  9. #9
    Join Date
    Jun 2009
    Beans
    11
    Distro
    Ubuntu

    Re: Manually turn on Wireless on Ubuntu 10.04

    Ahh, see, you did help with that command. If it helps, the wireless card in my netbook is the Atheros Communications Inc. Ar5001 Wireless Network Adapter. It's giving me something to search on now, though some folks simply cannot get it to work. I guess I'm already ahead of others out there. I just can't get it to be turned on upon boot-up.

    Thanks again,
    Dan

    Any other replies are much appreciated.

  10. #10
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Manually turn on Wireless on Ubuntu 10.04

    Right click on the network manager icon in your panel and choose "Edit Connections" then to the wireless tab. Click on the wireless connection and choose Edit. After entering the password you will see a window with two small tick boxes top and bottom left for "Connect automatically" and "Available to all users". Make sure both are selected and that should do it for you.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •