Results 1 to 6 of 6

Thread: Asus 1005ha Fn Keys and Disable trackpad

  1. #1
    Join Date
    Dec 2006
    Beans
    163
    Distro
    Ubuntu 13.04 Raring Ringtail

    Asus 1005ha Fn Keys and Disable trackpad

    So as many have, I just installed 10.04. Thus far the experience has been great. However, I am running into a bit of an issue with my netbook which is an Asus Eee 1005ha regarding the function keys and the 'disable trackpad' key as well.

    I have used the function keys in the past with Ubuntu and they worked, but now only the brightness works.

    Any tips?

  2. #2
    Join Date
    Dec 2006
    Beans
    163
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Asus 1005ha Fn Keys and Disable trackpad

    I found a post which showed me how to fix the function keys, but as for that disable trackpad button I am still totally lost.

  3. #3
    Join Date
    Aug 2009
    Beans
    596
    Distro
    Kubuntu Development Release

    Re: Asus 1005ha Fn Keys and Disable trackpad

    Quote Originally Posted by tophatandy View Post
    I found a post which showed me how to fix the function keys, but as for that disable trackpad button I am still totally lost.
    The disable trackpad button works, however the Light Bulb on it fails to come on like it does it Windows.

  4. #4
    Join Date
    Jan 2010
    Beans
    5
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Asus 1005ha Fn Keys and Disable trackpad

    I have this exact issue. Not sure how to fix it.

  5. #5
    Join Date
    Aug 2007
    Beans
    10
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Asus 1005ha Fn Keys and Disable trackpad

    Can you point me in the direction of the post that got your function keys working?

  6. #6
    Join Date
    Jun 2010
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Asus 1005ha Fn Keys and Disable trackpad

    Hi

    I was having the same problem and I found this post:
    http://ubuntuforums.org/showthread.p...ghlight=1005ha

    I just followed the advice from the second reply and in less and 5 mins everything seems to work and no extra installing necessary.
    Last edited by Doggo#86; June 10th, 2010 at 01:53 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •