Results 1 to 7 of 7

Thread: Error while installing plugins Eclipse

  1. #1
    Join Date
    Oct 2009
    Location
    Bogotá, Colombia
    Beans
    24
    Distro
    Ubuntu 10.04 Lucid Lynx

    [SOLVED] Error while installing plugins Eclipse

    Hi folks

    I would like to start programming games in Linux via python-pygame. I like Eclipse a lot, and it would be great to use it to code in python through the PyDev plugin, but, I don't know why, Eclpse doesn't let me install plugins, it starts downloading the files an then complains about the unsigned content of them and it finally drops the following error message

    Code:
    'Install' has encountered a problem:
    An error occurred while installing the items
      session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand=null --> [R]org.eclipse.pde 3.4.100.v201002111343, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
      Cannot connect to keystore.
      This trust engine is read only.
      The artifact file for osgi.bundle,org.eclipse.pde,3.4.100.v201002111343 was not found.
    I tried to install another plugin (Mylyn), just for testing and it didn't work either.

    I would appreciate your help

    Thank you

    PS: Below my signature says "Karmic Koala", but I'm currently using a fresh install of Lucid Lynx. I will update it then.
    Last edited by JorgeM93; May 18th, 2010 at 04:06 AM.

  2. #2
    Join Date
    Oct 2009
    Location
    Bogotá, Colombia
    Beans
    24
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Error while installing plugins Eclipse

    bump

  3. #3
    Join Date
    May 2008
    Location
    Cedar Rapids, IA
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Error while installing plugins Eclipse

    Hello, JorgeM93, I had the same problem after a fresh Lucid install and trying to add the "PDT" plug-in.

    I found a solution which worked for me in FauZt's May 6th reply here:
    https://bugs.launchpad.net/ubuntu/+s...se/+bug/569224

    After going into Synaptic and adding the "eclipse" and "eclipse-pde" packages, I was able to install the plug-in AOK.

  4. #4
    Join Date
    Oct 2009
    Location
    Bogotá, Colombia
    Beans
    24
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Error while installing plugins Eclipse

    Thank you!

    Installing the 'eclipse' and 'eclipse-pde' packages solved it

  5. #5
    Join Date
    Apr 2006
    Location
    Indianapolis, IN, USA
    Beans
    18
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Error while installing plugins Eclipse

    Thanks, indeed! This solved my problem getting the ADT plugin installed too.

  6. #6
    Join Date
    Sep 2007
    Location
    Netherlands
    Beans
    453
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Error while installing plugins Eclipse

    Mine also. Many Thanks
    Never upgrade your working system to the newest release without thorough testing on the actual hardware you will be running it on.
    Never perform a system update in a live session
    Installed Ubuntu Touch 1.0 on my Nexus 7. And loving it!

  7. #7
    Join Date
    Oct 2004
    Location
    London
    Beans
    43
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Error while installing plugins Eclipse

    I had this issue trying to install the Android ADT in Eclipse 3.5.2 on Ubuntu 10.04 (64bit) - Installing eclipse-pde fixed it for me. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •