Results 1 to 9 of 9

Thread: new 10.4 install wants me to give default keyring on start up

  1. #1
    Join Date
    Jun 2009
    Beans
    63

    Thumbs up new 10.4 install wants me to give default keyring on start up

    Hi All,

    Very happy with new 10.4 install, however there is a nagging password prompt every time I boot.
    At first I thought it was the wireless but I have that automated and it asks for the password well after the internet connection is established.
    I am pretty sure it relates to the passwords for Twitter, Facebook etc that I gave it to use the new tools in 10.4
    Is there any way to give it permanent permision so it doesn't ask me at boot up?

    I would hate to have to stop using the nice new tool because of this.

    Cheers,

    AT
    The guy who said "there is no such thing as a free lunch" must have been a windows user!

  2. #2
    Join Date
    Jun 2009
    Beans
    63

    Re: new 10.4 install wants me to give default keyring on start up

    Bump?

    There must be a reason the default keyring prompt comes up after I have booted?
    The guy who said "there is no such thing as a free lunch" must have been a windows user!

  3. #3
    Join Date
    Jun 2009
    Beans
    63

    Re: new 10.4 install wants me to give default keyring on start up

    I seem to be the only one getting this, my guess is that it is UbuntuOne or the new quibbler stuff I setup.

    I will post back here if I ever solve it.
    The guy who said "there is no such thing as a free lunch" must have been a windows user!

  4. #4
    Join Date
    Jul 2008
    Location
    Germany
    Beans
    461
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: new 10.4 install wants me to give default keyring on start up

    Do you also log-in automatically? If you do, then you will be asked to supply a password for the keyring for your own security. If however you log-in with a password this will no longer be needed and you can set everything else to start on auto if you so wish. If however you are already logging in with a password and then also get asked for a password for the keyring later then some settings are obviously not in order but I do not know which settings these are.

  5. #5
    Join Date
    Sep 2009
    Beans
    220

    Re: new 10.4 install wants me to give default keyring on start up

    it happens if you login automagically. you will type in a password sometime starting up. either there or to just log in

  6. #6
    Join Date
    Jun 2009
    Beans
    63

    Re: new 10.4 install wants me to give default keyring on start up

    Thanks for your reply's

    I do auto login as I have nothing to secure on this machine, is there no way to avoid the keyring the way I did for Wireless?
    The guy who said "there is no such thing as a free lunch" must have been a windows user!

  7. #7
    Join Date
    Dec 2006
    Location
    Melbourne, Australia
    Beans
    431

    Re: new 10.4 install wants me to give default keyring on start up

    I had this on the 10.04 Beta after I had a look at Ubuntu-One and solved it by removing Ubuntu One from my startup applications.

  8. #8
    Join Date
    Jun 2009
    Beans
    63

    Re: new 10.4 install wants me to give default keyring on start up

    Changed to login at startup this solved this issue
    The guy who said "there is no such thing as a free lunch" must have been a windows user!

  9. #9
    Join Date
    Dec 2007
    Beans
    27

    Re: new 10.4 install wants me to give default keyring on start up

    I had this problem when I changed my desktop to 10.10, but not, oddly, with my netbook - go figure.

    The "classic" cure is to change the default keyring password to nothing, blank, nada, which has worked for me with all previous incarnations of Ubuntu. With the desktop this time it didn't. Neither did typing in the password by changing the login screen.

    I am not technical enough to work out which app was causing it, although I suspect (because it was newly working, hadn't worked properly in 10.04) UbuntuOne. Didn't want to disable it at startup, because I like the convenience it brings me.

    I read somewhere that both the Login password and UbuntuOne password should be the same, so I changed the Ubuntu One password via the web interface, and UbuntuOne required a more secure password than I wanted to use. (my original one had been less secure.) So, back on the desktop I made the Login password the same as the UbuntuOne password, made the keyring password blank, and the nagging has gone away.

    Don't know why, but it worked. Maybe there is a level of security somewhere in the works below which UbuntuOne causes unusual things to happen? Anyway, I am now a happy, if insecure, desktop user. I have no secrets on my computer, and if some nerd wants to read my bizzo because I don't have a keyring password, then he is a far more peculiar and unhappy citizen than I am.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •