Results 1 to 5 of 5

Thread: my vhost with 10.04

  1. #1
    Join Date
    Aug 2008
    Location
    Victoria, BC Canada
    Beans
    1,629

    Arrow my apache vhost with 10.04

    Code:
    DocumentRoot "/www/developer"
    ServerName contract-developer.tk
    ServerAlias www.contract-developer.tk
    <Directory "/www/developer">
    	allow from all
    	Options +Indexes
    </Directory>
    Any mistakes?
    Last edited by Vegan; May 2nd, 2010 at 06:48 PM.
    SERVER: Azure datacenters, Hyper-V

  2. #2
    Join Date
    Jan 2009
    Beans
    53
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: my vhost with 10.04

    Is your web directory root not /var/www
    Last edited by zemon_; June 13th, 2010 at 09:51 AM.

  3. #3
    Join Date
    Aug 2008
    Location
    Victoria, BC Canada
    Beans
    1,629

    Re: my vhost with 10.04

    I moved it to /www and changed the default document to there as well

    I am using this folder structure as a simple way to manage a few sites I develop.
    SERVER: Azure datacenters, Hyper-V

  4. #4
    Join Date
    Jan 2010
    Location
    Australia
    Beans
    544
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: my vhost with 10.04

    It looks fine. Are you having problems?

  5. #5
    Join Date
    Aug 2008
    Location
    Victoria, BC Canada
    Beans
    1,629

    Re: my vhost with 10.04

    I was having some errors, seems to be all fixed now

    seems I was attempting to upgrade to samba4 that was the problem
    SERVER: Azure datacenters, Hyper-V

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •