Page 8 of 8 FirstFirst ... 678
Results 71 to 73 of 73

Thread: network manager applet missing in pane in 10.04

  1. #71
    Join Date
    Jul 2010
    Beans
    4

    Re: network manager applet missing in pane in 10.04

    OK OK OK!!!!! Please pay attention.

    go to System >> Preferences >> Startup Applications

    Scroll down until you see the NetworkManager icon.

    Click and drag it to the menu bar on your screen.

    Make sure you give it the right command you want in the properties.

    You should be ok.

    PROFESONE
    Last edited by PROFESONE; March 26th, 2012 at 08:21 PM. Reason: language & removed links

  2. #72
    Join Date
    Jul 2008
    Location
    Seattle WA
    Beans
    105
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: network manager applet missing in pane in 10.04

    DAMN!

    I switched themes and my network manager applet is totally gone.

    I did the above trick and now it's showing up like a wireless connection (wireless icon) and I don't even have a wireless card in this thing.

    How do i get on my work's vpn now???

    EDIT:
    Fixed it.

    Just gotta add the 'notification area' and all's well.

    DAMN!
    Last edited by aaronLund; September 10th, 2012 at 06:50 PM.

  3. #73
    Join Date
    Sep 2012
    Beans
    1

    Re: network manager applet missing in pane in 10.04

    I just found another spot that could make the indicator disappear... I couldnt figure out why the root account had the indicator, but my limitted user account did not..so I did some digging

    cat ~/.config/autostart/nm-applet.desktop

    [Desktop Entry]
    Name=Network Manager
    Comment=Control your network connections
    Icon=nm-device-wireless
    Exec=nm-applet --sm-disable
    Terminal=false
    Type=Application
    OnlyShowIn=GNOME;XFCE;
    X-GNOME-Bugzilla-Bugzilla=GNOME
    X-GNOME-Bugzilla-Product=NetworkManager
    X-GNOME-Bugzilla-Component=general
    X-GNOME-Autostart-enabled=false
    X-Ubuntu-Gettext-Domain=nm-applet

    I moved that file out and if fixed it,
    code:

    sudo mv ~/.config/autostart/nm-applet.desktop ~/.config/autostart--nm-applet.desktop.bak


    https://mail.gnome.org/archives/netw.../msg00145.html
    Last edited by lorne1525; November 13th, 2012 at 02:46 AM. Reason: formatting

Page 8 of 8 FirstFirst ... 678

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •