Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 73

Thread: network manager applet missing in pane in 10.04

  1. #31
    Join Date
    Dec 2009
    Location
    panchkula,india
    Beans
    58
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: network manager applet missing in pane in 10.04

    Quote Originally Posted by iamunknown View Post
    Thanks for your posting, it helped my ubuntu too . I published your solution at the German community ubuntuusers.de ( http://forum.ubuntuusers.de/topic/vo.../#post-2493277 )!
    Thanks for promoting the solution fella bu t i m still wondering the solution of the "toll-the-great" problems,. so plz help him guys after all forums are about the help.
    Thanks
    IRON MAIDEN RULZZZZZZZZZ

  2. #32
    Join Date
    Mar 2008
    Beans
    726

    Re: network manager applet missing in pane in 10.04

    Quote Originally Posted by ankur1990 View Post
    Thanks for promoting the solution fella bu t i m still wondering the solution of the "toll-the-great" problems,. so plz help him guys after all forums are about the help.
    Thanks
    You might consider removing the [SOLVED] tag from your thread title. This will have more people visiting this thread (as we generally tend to ignore the solved threads) and thus this might help troll with his problem..

    Hare Krishna
    And pray for me too...

  3. #33
    Join Date
    Oct 2004
    Location
    Morristown, NJ 07960 USA
    Beans
    5

    Exclamation Re: network manager applet missing in pane in 10.04

    Why is this marked as solved? There was no answer that concisely explained how to solve this. I am having the same problem. This is a major bug and a show stopper. Everyone needs to control access to networking. Why not just have the network item in the add to panel app to fix this when it occurs?

  4. #34
    Join Date
    Oct 2004
    Location
    Morristown, NJ 07960 USA
    Beans
    5

    Re: network manager applet missing (AND NOW BATTERY) in pane in 10.04

    Hello - I tried the "solution" and got the following results:

    error after typing the edit command:

    lorieu@umouklo-laptop:/etc/NetworkManager$ sudo edit nm=system-settings.conf

    Warning: unknown mime-type for "nm=system-settings.conf" -- using
    "application/octet-stream"
    Error: no "edit" mailcap rules found for type "application/octet-stream"

    I got around this by using gksudo gedit nm=system-settings.conf

    However, when I type: killall nm-system-settings

    I get: nm-system-settings: no process found

    After rebooting the userid that had the problem appeared to be fixed. However, the userid I had that was working lost both the battery and network icon from the panel.

    STILL NO SOLUTION FOR ME. I NEED BOTH IDs TO WORK. THE PANEL NEEDS A LOT OF DEBUGGING IN 10.04. IS THIS GOING TO HAPPEN?

  5. #35
    Join Date
    Oct 2004
    Location
    Morristown, NJ 07960 USA
    Beans
    5

    Re: network manager applet missing in pane in 10.04

    All - After mucking around with this I discovered the following:

    I can fix the battery indicator by going to SYSTEM->PREFERENCES->POWER MANAGEMENT General tab and clicking the "Always display an icon" button.

    The Network Manager icon has something to do with switching users. Even if you set both users to be able to manage wireless connections when you create them only the first user logged in will get the icon. I STILL THINK THIS IS A BUG AND IT IS CONFUSING AND SHOULD BE FIXED.

  6. #36
    Join Date
    Dec 2009
    Location
    panchkula,india
    Beans
    58
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: network manager applet missing (AND NOW BATTERY) in pane in 10.04

    Quote Originally Posted by umouklo View Post
    Hello - I tried the "solution" and got the following results:

    error after typing the edit command:

    lorieu@umouklo-laptop:/etc/NetworkManager$ sudo edit nm=system-settings.conf

    Warning: unknown mime-type for "nm=system-settings.conf" -- using
    "application/octet-stream"
    Error: no "edit" mailcap rules found for type "application/octet-stream"

    I got around this by using gksudo gedit nm=system-settings.conf

    However, when I type: killall nm-system-settings

    I get: nm-system-settings: no process found

    After rebooting the userid that had the problem appeared to be fixed. However, the userid I had that was working lost both the battery and network icon from the panel.

    STILL NO SOLUTION FOR ME. I NEED BOTH IDs TO WORK. THE PANEL NEEDS A LOT OF DEBUGGING IN 10.04. IS THIS GOING TO HAPPEN?
    dude it not edit nm=system-settings.conf its gedit nm-system-settingd.conf......
    plz look up to the solution carefully and i have marked it solved bcoz i m the creator and my problem got solved using that solution........
    IRON MAIDEN RULZZZZZZZZZ

  7. #37
    Join Date
    Mar 2008
    Beans
    726

    Post Re: network manager applet missing in pane in 10.04

    Here's the bug report for this problem:
    https://bugs.launchpad.net/ubuntu/+s...et/+bug/456468
    Just hope that they get it fixed soon.

    EDIT:
    Sorry, but this turned out to be the wrong bug report . here's the right one:https://bugs.launchpad.net/ubuntu/+s...et/+bug/577678.
    It also describes an alternate method for getting the nm-applet back.
    Last edited by bhadotia; June 8th, 2010 at 02:11 PM. Reason: Correction.

    Hare Krishna
    And pray for me too...

  8. #38
    Join Date
    Jan 2005
    Beans
    51

    Re: network manager applet missing in pane in 10.04

    Quote Originally Posted by ankur1990 View Post
    Hey Fellas
    nm-applet problem solved
    Solved it own after searching long.
    Method---
    in the terminal type "sudo edit /etc/NetworkManager/nm-system-settings.conf" change the "managed=false" to "managed=true" and then save it.
    then in the terminal type "killall nm-system-settings"
    and then reboot......
    it works for me...
    Try with urs and tell me the result
    This fix worked for me.

    Thanks.

    - Dave

  9. #39

    Re: network manager applet missing in pane in 10.04

    i'm having the same issue: no indicator applet for network


    interestingly, when i start System -> Preferences -> Network Connections i don't see any connections even though i'm connected. i did the steps described above (managed=true). i then get a "wired connection" in "Network Connections" called "ifupdown (eth0)" which i can't edit and it is set as "used: never"(?).


    when i do "gksudo gedit /etc/network/interfaces" and edit it to
    auto lo
    iface lo inet loopback


    the connection is called "Auto eth0" "used: never".

  10. #40
    Join Date
    Jul 2007
    Beans
    72

    Re: network manager applet missing (AND NOW BATTERY) in pane in 10.04

    Quote Originally Posted by ankur1990 View Post
    dude it not edit nm=system-settings.conf its gedit nm-system-settingd.conf......
    plz look up to the solution carefully and i have marked it solved bcoz i m the creator and my problem got solved using that solution........
    the solution says
    hey Fellas
    nm-applet problem solved
    Solved it own after searching long.
    Method---
    in the terminal type "sudo edit /etc/NetworkManager/nm-system-settings.conf" change the "managed=false" to "managed=true" and then save it.
    then in the terminal type "killall nm-system-settings"
    and then reboot......
    it works for me...
    Try with urs and tell me the result
    I had to go into /etc/NetworkManager/ and then right click on "nm-system-settings.conf"->properties->open with->text editor.

    I then sudo gedit /etc/NetworkManager/nm-system-settings.conf and then changed "managed=false" to "managed=true" and then save it. To get the applet to appear on the top panel, I had to put mouse pointer over top panel, right click->add to panel->Notification Area.

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •