Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 10.04 splash logo. Problem with NVIDIA?

  1. #11
    Join Date
    Nov 2007
    Location
    Beijing
    Beans
    15
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 splash logo. Problem with NVIDIA?

    Hi there!
    I made the changes that isantop suggest.
    First:
    GRUB_GFXMODE=1360x768x32
    GRUB_GFXPAYLOAD_LINUX=keep
    Saved the file and update, then restart.

    That give me an "out of range" monitor error, but i could login and change it to:
    GRUB_GFXMODE=1024x768x32
    GRUB_GFXPAYLOAD_LINUX=keep
    Again, saved the file and update, then restart.

    Now, i only see the splash ubuntu logo (ugly btw, because it is in the incorrect resolution), then a blank screen.
    No message, no error, nothing.

    Someone can point me please in the right direction to solve this?... how can i fix it?

  2. #12
    Join Date
    Nov 2007
    Location
    Beijing
    Beans
    15
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 splash logo. Problem with NVIDIA?

    Hi there!
    I could login doing this:
    1. At restart, press "shift" key. It displays the grub menu
    2. Select the last option, and login

    Then, i did this:
    3. edit /etc/default/grub: "vi /etc/default/grub"
    4. change the values that isantop says
    5. run "update-grub2"
    5. restart: "shutdown -r -t 5 now".

    Problem solved.

  3. #13
    Join Date
    Aug 2010
    Beans
    2
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 splash logo. Problem with NVIDIA?

    You can use usplash. It solves my problem.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •