Results 1 to 3 of 3

Thread: Dell Inspiron 1501, LAN problems

  1. #1
    Join Date
    May 2010
    Beans
    2

    Dell Inspiron 1501, LAN problems

    Hello all. Let me preface this question by saying that I am very new to Linux/Unix but I will try to be as detailed as I can. In an attempt to learn more about networking, I am trying to set up my old laptop as a basic file server. I installed Ubuntu Server 10.04 on to it to get myself started. I had previously had issues with the wifi on my laptop but was able to overcome them with the help of these forums. In order to do that, I had to jack into my modem directly and that allowed my to get the necessary drivers. However, even though I have found material pertaining to fixing my wifi problems in the terminal, plugging into the modem directly does not seem to provide me with an internet connection anymore. I can't ping any websites or download any files. Is it possible that I missed something in the server setup? Thanks for the help!

  2. #2
    Join Date
    May 2007
    Location
    DR
    Beans
    1,346
    Distro
    Ubuntu Development Release

    Re: Dell Inspiron 1501, LAN problems

    since you're new, am not too sure you want to use ubuntu server

    you might want to start with something simpler like mythbuntu, which (from what i heard) can be turned into a good file server



    http://www.mythbuntu.org/

    http://curiositykitten.co.uk/index.p...r-for-dummies/

    http://ubuntuforums.org/showthread.php?t=763222

    http://dev-notes.com/code.php?q=29
    Last edited by madjr; May 2nd, 2010 at 03:19 AM.
    When close to achieving you quit! If you don't try you failed. Real Winners are not afraid of losing.
    ubuntu newsletter ; Report Papercuts (small annoyances/bugs) ; beginners guide and video http://youtube.com/watch?v=Z0tNpt5RZYI

  3. #3
    Join Date
    May 2010
    Beans
    2

    Re: Dell Inspiron 1501, LAN problems

    Thanks for the pointers. I started down the file server setup tutorial and hit a snag. I'm not sure if I need to set up a RAID because I was only planning on using the drive in the laptop for now. Does this mean I need to partition it? If so, do I still need to create LVM? Not really sure where to go from here...
    Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •