Results 1 to 4 of 4

Thread: 10.04 Netbook Remix - Lost

  1. #1
    Join Date
    May 2009

    Question 10.04 Netbook Remix - Lost

    Hey everyone!

    I'm just coming back to Ubuntu after last seeing a GNOME desktop almost a year ago now. Just installed the new 10.04 version on my EEE 1000h with little to no problems. However, since then I've been kinda lost. Is it just me, or has Ubuntu been changed substantially over the last two distributions?

    Anywho, to my point now. I have a couple of questions, any help would be greatly appreciated.

    1) How do I change the netbook remix desktop mode? I like the left menu design, however I like the traditional desktop even more. Unfortunately I can't seem to find the desktop mode switcher anywhere.
    2) Where is the grub menu.lst found? Looked in the /boot/grub/ folder and it doesn't seem to be there anymore.
    3) Where's my multi touch? Do I have to install a package or configure a setting somewhere? With Jaunty it was a simple install and play. This time it doesn't seem that way at all.

    Sorry for the massive post! Any help would be greatly appreciated.

  2. #2
    Join Date
    Aug 2006
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 Netbook Remix - Lost

    Hi there !

    Log yourself out and then when the login screen appears you should be able to select at the bottom which user-interface you'd like to use for your session.
    Of course, you have to select gnome.

    After you've logged in select: System -> Administration -> Login Window.
    There you can choose Gnome to become your default session.

    Hope I could help

  3. #3
    Join Date
    Jan 2008

    Re: 10.04 Netbook Remix - Lost

    #2 Ubuntu has switched to Grub 2, which doesn't have a menu.lst. Required reading:

  4. #4
    Join Date
    May 2009

    Re: 10.04 Netbook Remix - Lost

    Hiya, thanks for such a quick reply, and it worked perfectly. Yay to drop down menus. =P

    Thanks for the reading material snow, looks like I have some catching up to do!

    Managed to get the multi touch working too, so that is solved.

    I have also just noticed that my sound doesn't seem to be working. I'm pretty sure it was working at one point in time as I was quite happy to hear the African drums during the first login, as pathetic as that may sound. lol

    Thanks again!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts