Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: xserver no backfill for Lucid?

  1. #1
    Join Date
    Aug 2007
    Beans
    53
    Distro
    Ubuntu 10.04 Lucid Lynx

    xserver no backfill for Lucid?

    Hello All,

    Have to say I am loving the new Ubuntu (Lucid), however I have the same problem I do every time I upgrade and that is the maximize/minimize delay in Firefox or any open window for that matter. In the past I have installed a deb file called xserver-nobackfill and it fixes the problem, but I cannot find one for Lucid. I try an older version and it tells me a newer version is already installed. I know Lucid just came out yesterday, but I wondered if someone knew where to look, or something to try.

    Many thanks in advance,

    AceMan

  2. #2
    Join Date
    Apr 2006
    Beans
    6

    Re: xserver no backfill for Lucid?

    I am having the same problem, and the previous fixes worked for me as well.

    Dell Studio 1537 ATI Mobility Radeon 3450

  3. #3
    Join Date
    Apr 2006
    Beans
    6

    Re: xserver no backfill for Lucid?

    I found a thread that had a fix for the minimize/maximize problem.

    http://ubuntuforums.org/showthread.p...63#post9207063

    You just need to enable Direct2D

    sudo aticonfig --set-pcs-str=DDX,Direct2DAccel,TRUE

  4. #4
    Join Date
    Jun 2007
    Beans
    11,047

    Re: xserver no backfill for Lucid?


  5. #5
    Join Date
    Aug 2007
    Beans
    53
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: xserver no backfill for Lucid?

    Thanks to all for the responses. The new ppa for the no backfill worked for me after a reboot.


    Thanks again,


    AceMan

  6. #6
    Join Date
    Sep 2007
    Location
    Philippines
    Beans
    16
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: xserver no backfill for Lucid?

    Quote Originally Posted by jrichter View Post
    I found a thread that had a fix for the minimize/maximize problem.

    http://ubuntuforums.org/showthread.p...63#post9207063

    You just need to enable Direct2D

    sudo aticonfig --set-pcs-str=DDX,Direct2DAccel,TRUE
    This worked for me Thanks!!

  7. #7
    Join Date
    Oct 2006
    Location
    Frederiksberg
    Beans
    Hidden!
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Talking Re: xserver no backfill for Lucid?

    Yessssssssss, finally!!

    Code:
    sudo aticonfig --set-pcs-str=DDX,Direct2DAccel,TRUE
    worked for me too

  8. #8
    Join Date
    Nov 2006
    Location
    Montreal
    Beans
    19
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: xserver no backfill for Lucid?

    +1 Worked for me on Lenovo T500 with Radeon 3650 - thanks!

  9. #9
    Join Date
    Sep 2007
    Beans
    231

    Re: xserver no backfill for Lucid?

    When I try
    Code:
    sudo aticonfig --set-pcs-str=DDX,Direct2DAccel,TRUE
    on Lucid, I get the following error message:

    Code:
    No layout section was found in the file: '/etc/X11/xorg.conf'.
    Please run 'aticonfig --initial' first or modify your configurationfile manually and run aticonfig again.
    aticonfig: parsing the command-line failed.
    Running sudo aticonfig --initall gives me this:
    Code:
    Found fglrx primary device section
     Unable to find any supported Screen sections
    What can I do?

  10. #10
    Join Date
    Jun 2007
    Beans
    11,047

    Re: xserver no backfill for Lucid?

    Back up your old xorg.conf and create a new one.
    Code:
    sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
    sudo aticonfig --initial -f
    Log out and back in to restart with new xorg.conf

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •