Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Ubuntu ATI Radeon X300

  1. #21
    Join Date
    May 2007
    Beans
    12,483

    Re: Ubuntu ATI Radeon X300

    Quote Originally Posted by _Duhhh View Post
    I upgraded from Karmic to Lucid on my system with an X300. Display worked OK, but I can't use 1920x1200 on both monitors. I'm stuck at 1920x1200 on one, 1600x1200 on the other.

    It also reverts to NONE on visual effects whenever I try to change the setting. It says it looks for a driver, asks me to confirm the change, but when I check the setting, it reverts to NONE.
    My guess it that it reverts because the unfortunate truth is that the open source drivers already installed are the ONLY drivers that will work with the x300 and current versions of Ubuntu. ATI dropped fglrx driver support for that chipset over a year ago.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  2. #22
    Join Date
    Jun 2007
    Beans
    10

    Re: Ubuntu ATI Radeon X300

    Quote Originally Posted by Mark Phelps View Post
    ATI dropped fglrx driver support for that chipset over a year ago.
    That's why I'm glad I dropped ATI several years ago, unluckily I still have an x300 card and cannot use any decent acceleration with Ubuntu.

    At least xrandr support is quite convenient in setting multiple screen configuration, once you have found the correct set of options, try it to solve the resolution difference on dual monitor.

  3. #23
    Join Date
    Apr 2008
    Location
    FL.
    Beans
    859
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu ATI Radeon X300

    a1an

    That's why I'm glad I dropped ATI several years ago
    Not Me, I still have 2 ATI legacy cards in Ubuntu boxes.
    ATI Radeon X550(rv4xx)fanless and X1650(rv5xx).
    I still have an x300 card and cannot use any decent acceleration with Ubuntu
    x300 is a rv/rs X4xx chip and they have never had any hardware acceleration, only software acceleration and that is CPU bound.
    Acceleration works decent for me with X550 card, 2GHz duel core CPU, and r300g OSS driver on 10.10 Ubuntu.

    Sharky

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •