Hi everybody,

I tried to upgrade to ubuntu 10.04 today (on my ibook g4) and I got this error:" W:Failed to fetch http://ports.ubuntu.com/ubuntu-ports.../lucid/Release Unable to find expected entry partner/binary-powerpc/Packages in Meta-index file (malformed Release file?) , E:Some index files failed to download, they have been ignored, or old ones used instead." How can I fix this? FYI its the PowerPC version of ubutu