Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 10.04 Lucid Touchpad only enabled at login

  1. #1
    Join Date
    Sep 2007
    Location
    UK
    Beans
    109
    Distro
    Ubuntu 14.04 Trusty Tahr

    10.04 Lucid Touchpad only enabled at login

    Hi folks, got an odd problem. I've upgraded to lucid on an HP DV6000 series laptop, and my touchpad was working ok. I had WoW running under WINE and I pressed the touchpad toggle button. It froze the keyboard and touchpad completely. After a restart, my keyboard is back and the touchpad works fine (with the enable/disable toggle button) at the login screen, but as soon as I log in and get to my desktop the touchpad is disabled. Anything I can check or reset?

    Thx

    MH

  2. #2
    Join Date
    Sep 2007
    Location
    UK
    Beans
    109
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 10.04 Lucid Touchpad only enabled at login

    sudo modprobe -r psmouse
    sudo modprobe psmouse proto=imps
    from
    https://bugs.launchpad.net/ubuntu/+s...cs/+bug/549727
    seems to fix this once I'm logged in, how should I be running this?

  3. #3
    Join Date
    May 2010
    Beans
    7

    Re: 10.04 Lucid Touchpad only enabled at login

    Hello. I am facing the same problem as well. Someone please shed some light on this.

    Thx.

  4. #4
    Join Date
    May 2010
    Beans
    1

    Re: 10.04 Lucid Touchpad only enabled at login

    Here is another thread on the subject showing where to put this work around so it loads on its own.

    http://ubuntuforums.org/showthread.php?p=9209315

    I need more touchpad configuration though. As it stands, my wife laptop touchpad is about twice as sensitive in the vertical movements than it is for horizontal movements and she is going to make me take this off her machine (it is dual booting with vista) if I don't sort it out soon.

  5. #5
    Join Date
    May 2010
    Beans
    7

    Re: 10.04 Lucid Touchpad only enabled at login

    Thanks. That fixes the issue. However, I'm not able to locate /etc/modprobe.d/options.

  6. #6
    Join Date
    Jul 2009
    Location
    Ottawa, Canada
    Beans
    7
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 Lucid Touchpad only enabled at login

    On my laptop, the issue was a touchpad_enabled key in gconf which was set to false.

    With the command line it can be fixed using:

    Code:
    gconftool-2 --set --type boolean /desktop/gnome/peripherals/touchpad/touchpad_enabled true

  7. #7
    Join Date
    Jul 2009
    Location
    US
    Beans
    59
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: 10.04 Lucid Touchpad only enabled at login

    I would venture a guess that the issue which m_kelly experienced is what is affecting the OP and others in this thread. After all, it is something happening upon logging in which means it is a setting issue, and gconf handles all the settings in GNOME. His fix should be permanent and not a work-around requiring constant loading. Cheers.

  8. #8
    Join Date
    May 2010
    Location
    Auroville, India
    Beans
    18
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 10.04 Lucid Touchpad only enabled at login

    Quote Originally Posted by m_kelly View Post
    On my laptop, the issue was a touchpad_enabled key in gconf which was set to false.

    With the command line it can be fixed using:

    Code:
    gconftool-2 --set --type boolean /desktop/gnome/peripherals/touchpad/touchpad_enabled true
    +1
    Awesome!

  9. #9
    Join Date
    Aug 2009
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 Lucid Touchpad only enabled at login

    Thanks m_kelly it worked!

  10. #10
    Join Date
    Feb 2010
    Location
    24/6 in bed
    Beans
    36
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 Lucid Touchpad only enabled at login

    Thank you m_kelly, it worked for me also :d

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •