Results 1 to 10 of 13

Thread: ScanSnap S1300 troubleshooting

Hybrid View

  1. #1
    Join Date
    Apr 2010
    Beans
    1

    ScanSnap S1300 troubleshooting

    I recently bought a Fujitsu ScanSnap S1300 but I'm having a really hard time getting it to work. The device is not listed in the fujitsu backend so I used sane-find-scanner and added the required information to the configuration file but xsane still can't find the device. I appreciate any help you can provide to resolve this problem. Also, I need to use sudo sane-find-scanner to get the scanner to show up and I'm also wondering if there is a way to do this without sudo.
    Last edited by davidk01; April 25th, 2010 at 05:35 AM. Reason: added an extra question about sudo

  2. #2
    Join Date
    Aug 2010
    Beans
    27
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: ScanSnap S1300 troubleshooting

    ^Bump because I am also in the same boat. Can't get Scansnap S1300 to work.

    Help me please.

  3. #3
    Join Date
    Jun 2007
    Location
    USA
    Beans
    11
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: ScanSnap S1300 troubleshooting

    I'm having similar problems. I located the firmware and copied it over to /usr/share/sane/epjitsu/ and modified /etc/sane.d/epjitsu.conf and nothing will see it still.

  4. #4
    Join Date
    Sep 2008
    Beans
    13
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: ScanSnap S1300 troubleshooting

    OK here is how I got it to work.

    If you read /etc/sane.d/epjitsu.conf you see:

    # For scanners connected via USB on a known device (kernel driver):
    #usb /dev/usb/scanner0

    # For scanners connected via USB using vendor and device ids (libusb):
    #usb VENDORID PRODUCTID

    # NOTE: if you have to add your device here- please send the id and model
    # to the author via email, so it can be included in next version. kitno455 at
    # gmail dot com - with epjitsu in the subject line

    # These devices require a firmware file in order to function, which must be
    # extracted from the Fujitsu Windows driver. Presumably the Mac versions
    # contain the firmware as well, but the author has no access such a machine.

    # Firmware is installed in several different locations by the fujitsu software,
    # using the windows 'search' feature to look for '*.nal' is the easiest way to
    # find them. They should be ~65K, and have the scanner's name as part of the
    # file name. They are often inside a .cab file.

    # Copy the file someplace sane can reach it. Then update the line below.
    # NOTE: the firmware line must occur BEFORE the usb line for your scanner

    # Fujitsu fi-60F
    firmware /usr/share/sane/epjitsu/60f_0A00.nal
    usb 0x04c5 0x10c7

    # Fujitsu S300
    firmware /usr/share/sane/epjitsu/300_0C00.nal
    usb 0x04c5 0x1156

    # Fujitsu S300M
    firmware /usr/share/sane/epjitsu/300M_0C00.nal
    usb 0x04c5 0x117f

    # Fujitsu S1300
    firmware /usr/share/sane/epjitsu/1300_0C26.nal
    usb 0x04c5 0x11ed
    So I went and found a windows machine. Installed the software. Got a copy of 1300_0c26.nal and put it in /usr/share/sane/epjitsu

    And that seemed to make it work. It isn't fully functional, but works decently. I haven't figured out how to duplex scan yet though, which is a bummmer.

  5. #5
    Join Date
    Sep 2009
    Location
    Holland
    Beans
    20
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: ScanSnap S1300 troubleshooting

    Quote Originally Posted by SammichDinosaur View Post
    OK here is how I got it to work.

    If you read /etc/sane.d/epjitsu.conf you see:



    So I went and found a windows machine. Installed the software. Got a copy of 1300_0c26.nal and put it in /usr/share/sane/epjitsu

    And that seemed to make it work. It isn't fully functional, but works decently. I haven't figured out how to duplex scan yet though, which is a bummmer.
    Thanks for that SammichDinosaur! I love to have a device like this, but I suppose features like

    * scanning a double sided paper directly to an editable pdf file
    * automatic resolution function
    * intelligent auto colour detection

    are only possible with the original software.. so I wonder if it works when you run the original software over wine?

  6. #6
    Join Date
    Mar 2011
    Beans
    1

    Re: ScanSnap S1300 troubleshooting

    Hello, this sequence was very interested, and I have completed all the steps described by SammichDinosaur, but without success. I can not seem to recognize my ScanSnap S1300 by XSane.
    The origin of my problems could it not come from the file version 1300_0c26.nal?
    Could someone send me by mail 1300_0c26.nal its own file?
    Thank you in advance for your help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •