Page 4 of 13 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 124

Thread: HOWTO: Install BitPim

  1. #31
    Join Date
    Aug 2006
    Location
    Ann Arbor Michigan
    Beans
    69
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: HOWTO: Install BitPim

    sorry, it isn't the phone that hangs, its the terminal at the lsusb command, there is no output, but the phone still works fine. It also does not connect and disconnect like all that. The phone will function fine in all instances as itself, a phone. When I plug the cable into the phone, it is supposed to say "usb connected" on the display of the phone, this only happens when I have the phone connected fresh from boot or reboot of the system, I don't know why. Then, if I manually disconect the cable from the phone, to say..take it to the store or something, and bring it back and reconnect the cable, there is no notification, I assume the phone or the comp is not responding in any way at all to the connection. This happens with my girl's phone, I tested it last night. What I think is happening is the cable driver (?) works from boot with the phone, but as soon as the system is up, the palm os visor mod (?) seems to be taking over the cable/usb connection(?), so the actual cable for the phone won't transmit any data, because the system thinks it is a palm/os 'visor' device. Or at leaste the palm os visor mod in the system is blocking communications. Does this seem like I am ANYWHERE near the bullseye? BEst shot here with this.

  2. #32
    Join Date
    Aug 2006
    Location
    Ann Arbor Michigan
    Beans
    69
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: HOWTO: Install BitPim

    I just thought I would post that this same thing happens on another computer with the samsung a840 phone and the sprint-supplied spsc cable. THe connection is good when connected from boot, but the phone does not get detected with bitpim. When I disconnect The cable, and reconect it, there is no connection at all with the phone and the computer. The cable itself on both systems is listed in bitpim as working adn all, but not available to access. weird. Help?

  3. #33
    Join Date
    Jun 2006
    Location
    Humacao, Puerto Rico
    Beans
    111
    Distro
    Ubuntu 6.06

    Re: HOWTO: Install BitPim

    Hello. I have a question... how do I send an mp3 to the phone using BitPim? I tried doing it, reformatted the song to fit it (in the program) but it doesn't want to send it to the phone. What can I do?

  4. #34
    Join Date
    Jul 2006
    Beans
    158
    Distro
    Ubuntu 6.06

    Re: HOWTO: Install BitPim

    Quote Originally Posted by ramcosca View Post
    Hello. I have a question... how do I send an mp3 to the phone using BitPim? I tried doing it, reformatted the song to fit it (in the program) but it doesn't want to send it to the phone. What can I do?
    What phone are you using? Are you trying to upload the mp3 as a ringtone or as a song to be played in the phone's music player? Which verison of bitpim are you using? How did you install it? Did you follow the original post, and the instructions from the bitpim website (that I summarized earlier in this thread)? Details
    chown linux:users /world

  5. #35
    Join Date
    Aug 2006
    Beans
    2

    Re: HOWTO: Install BitPim

    Hm, I have the AMD64, I seem to be getting quite a few errors when converting the RPM to DEB.

    Is there a 64-bit version of Bitpim?

  6. #36
    Join Date
    May 2006
    Beans
    269
    Distro
    Ubuntu 6.06 Dapper

    Re: HOWTO: Install BitPim

    Hey all, can anybody tell me how to add BitPim to my Applications menu?
    Also, what category would it go under?
    It is located in /usr/lib/BitPim-0.9.07/ if that's any different..
    -Sam

  7. #37
    Join Date
    Jan 2006
    Location
    USA
    Beans
    35
    Distro
    Gutsy Gibbon Testing

    Re: HOWTO: Install BitPim

    Quote Originally Posted by Epperly View Post
    Hey all, can anybody tell me how to add BitPim to my Applications menu?
    Also, what category would it go under?
    It is located in /usr/lib/BitPim-0.9.07/ if that's any different..
    Epperly,

    I would add BitPim to "Utilities" section of the menu. Here's how to add it.

    Hit Alt+F2 -> enter "kmenuedit" and you should see the "menu editor".
    Go under "Utilities" section, and right click and click "New Item...", there you should enter the following:

    Item Name: BitPim
    Icon (on right hand side): Select an icon that you like the best.
    Command: This is where you tell where the program is, if you can enter bitpim on command line, then all u need to enter here is "bitpim"; otherwise, you will need to tell it where the program is located at.

    See the picture for more detail.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	snapshot2.png 
Views:	15 
Size:	67.0 KB 
ID:	17996  
    Specs: DFI LanParty NF4 SLI-DR, AMD Athlon X2 4400+, OCZ Platinum 2GB DDR 400, Nvidia Geforce 7800GT PCI-E 256MB, Creative Sound Blaster Audigy ZS G.E., Logitech Z5500 5.1 Surround, Running Acer 22in. WS LCD at 1680x1050. 8)

  8. #38
    Join Date
    May 2006
    Beans
    269
    Distro
    Ubuntu 6.06 Dapper

    Re: HOWTO: Install BitPim

    I don't have kmenuedit. I am in gnome if that makes a difference.
    Also Alacarte now isn't here in Edgy I just upgraded from Dapper where I did have it..
    -Sam

  9. #39
    Join Date
    Sep 2006
    Location
    Alabama
    Beans
    22

    Re: HOWTO: Install BitPim

    I can browse the file system on my E816 but when I try to backup my phone book, I get this error.
    BitPim version: 0.9.07-official
    An unexpected exception has occurred.
    Please see the help for details on what to do.

    Traceback (most recent call last):
    File "src/gui.py", line 1770, in OnCallback
    File "src/gui.py", line 177, in __call__
    File "src/gui.py", line 134, in __call__
    File "src/gui.py", line 1614, in OnProgressMinor
    File "src/guiwidgets.py", line 1277, in progressminor
    File "/usr/lib/python2.3/site-packages/wx-2.6-gtk2-unicode/wx/_controls.py", line 928, in SetValue
    PyAssertionError: C++ assertion "wxAssertFailure" failed in ../src/gtk/gauge.cpp(95): invalid value in wxGauge::SetValue()

    Variables by last 8 frames, innermost last

    Frame MainLoop in /usr/lib/python2.3/site-packages/wx-2.6-gtk2-unicode/wx/_core.py at line 7720
    self = <gui.MainApp; proxy of C++ wxPyApp instance at _d0054f08_p_wxPyApp>

    Frame MainLoop in /usr/lib/python2.3/site-packages/wx-2.6-gtk2-unicode/wx/_core.py at line 7153
    args = (<gui.MainApp; proxy of C++ wxPyApp instance at _d0054f08_p_wxPyApp>,)
    kwargs = Keys []
    {}

    Frame OnCallback in src/gui.py at line 1770
    self = <gui.MainWindow; proxy of C++ wxFrame instance at _b0106408_p_wxFrame>
    event = <gui.HelperReturnEvent; proxy of C++ wxPyEvent instance at _80f00209_p_wxPyEvent

    Frame __call__ in src/gui.py at line 177
    self = <gui.HelperReturnEvent; proxy of C++ wxPyEvent instance at _80f00209_p_wxPyEvent

    Frame __call__ in src/gui.py at line 134
    self = <gui.Callback instance at 0xb54ece6c>
    args = (500, 10, 'Reading conatct entry 1 to 10')
    d = Keys []
    {}
    kwargs = Keys []
    {}

    Frame OnProgressMinor in src/gui.py at line 1614
    max = 10
    self = <gui.MainWindow; proxy of C++ wxFrame instance at _b0106408_p_wxFrame>
    pos = 500
    desc = 'Reading conatct entry 1 to 10'

    Frame progressminor in src/guiwidgets.py at line 1277
    max = 10
    self = <guiwidgets.MyStatusBar; proxy of C++ wxStatusBar instance at _60266408_p_wxStat
    pos = 500
    desc = 'Reading conatct entry 1 to 10'

    Frame SetValue in /usr/lib/python2.3/site-packages/wx-2.6-gtk2-unicode/wx/_controls.py at line 928
    args = (<wx._controls.Gauge; proxy of C++ wxGauge instance at _78736e08_p_wxGauge>, 500
    kwargs = Keys []
    {}
    Any Ideas?
    Thanks.

  10. #40
    Join Date
    May 2006
    Beans
    269
    Distro
    Ubuntu 6.06 Dapper

    Re: HOWTO: Install BitPim

    nevermind I figured it out... I forgot post #12, thanks
    Last edited by Epperly; October 25th, 2006 at 09:04 PM.
    -Sam

Page 4 of 13 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •