Results 1 to 8 of 8

Thread: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restarting.

  1. #1
    Join Date
    Apr 2010
    Location
    U.S.A.
    Beans
    4
    Distro
    Ubuntu

    (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restarting.

    Ubuntu 10.04 RC x64 with all updates current as of 09:00PM PST.

    My system is still up after the initial restart and I am currently using it.

    Sound Preferences shows that I have no hardware listed and Output shows "Dummy Output"

    Startup Applications that I disabled before the initial restart:
    Bluetooth Manager
    Evolution Alarm Notifier
    GNOME Login Sound
    Ubuntu One
    Visual Assistance.

    Edit:
    Tested each application one by one. Everything is normal now with all of those disabled. Has since booted up fine.

    One thing that was odd was X being in TTY1 and none of the other terminals were available. Just a blinking cursor.
    Last edited by swatspyder; April 23rd, 2010 at 06:30 AM.

  2. #2
    Join Date
    Nov 2009
    Location
    home/usa/maine/dirt road
    Beans
    467
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    I would start by re-enabling one of these at a time,

    "Evolution Alarm Notifier
    GNOME Login Sound"


    to see if maybe one of them is related to this incident? I'd start there maybe?

    Someone with more knowledge than I will more than likely have a better answer but, couldn't hurt to try.
    Good Luck,
    Smitty

    EDIT: I clearly overlooked a big part of your post! sorry. You can't shut down? I'd hold the old power button in until it shuts down, but thats just me
    Last edited by bigsmitty64; April 23rd, 2010 at 05:38 AM.

  3. #3
    Join Date
    Apr 2010
    Location
    U.S.A.
    Beans
    4
    Distro
    Ubuntu

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    Quote Originally Posted by bigsmitty64 View Post
    I would start by re-enabling one of these at a time,

    "Evolution Alarm Notifier
    GNOME Login Sound"


    to see if maybe one of them is related to this incident? I'd start there maybe?

    Someone with more knowledge than I will more than likely have a better answer but, couldn't hurt to try.
    Good Luck,
    Smitty
    I would love to test each one by itself, but at the moment, using the power menu, I cannot restart or shutdown. So that is the first issue that needs to be dealt with.

  4. #4
    Join Date
    Nov 2009
    Location
    home/usa/maine/dirt road
    Beans
    467
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    Quote Originally Posted by swatspyder View Post
    at the moment, using the power menu, I cannot restart or shutdown. So that is the first issue that needs to be dealt with.
    I saw that after the fact. Sorry

  5. #5
    Join Date
    Apr 2010
    Location
    U.S.A.
    Beans
    4
    Distro
    Ubuntu

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    Quote Originally Posted by bigsmitty64 View Post
    I saw that after the fact. Sorry
    No problem.

  6. #6
    Join Date
    Nov 2009
    Location
    home/usa/maine/dirt road
    Beans
    467
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    Quote Originally Posted by bigsmitty64 View Post
    I'd hold the old power button in until it shuts down, but thats just me

    I've never had a problem doing that.

  7. #7
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    Quote Originally Posted by swatspyder View Post
    Startup Applications that I disabled before the initial restart:
    Bluetooth Manager
    Evolution Alarm Notifier
    GNOME Login Sound
    Ubuntu One
    Visual Assistance.
    You can rest assured those that you have removed are not causing your problem. I always remove those among several other without any problems.

    Are you afraid to use the terminal to shutdown the system?
    You can also try the Alt+Sysrq+b for reboot.
    boot_info_script | AMD64 Athlon X2 Dual-Core - nVidia Geforce 6150 SE - 4GB DDR3

  8. #8
    Join Date
    Apr 2010
    Location
    U.S.A.
    Beans
    4
    Distro
    Ubuntu

    Re: (RC) Shutdown, Restart, Sound, dead after disabling some startup apps and restart

    Quote Originally Posted by VMC View Post
    You can rest assured those that you have removed are not causing your problem. I always remove those among several other without any problems.

    Are you afraid to use the terminal to shutdown the system?
    You can also try the Alt+Sysrq+b for reboot.
    No, I restarted the system using the terminal in X about 10 min ago. Tried disabling everything one by one. Everything was normal and has since booted up fine with those applications removed.

    What is weird though, is that when I tried to go to TTY1, it kept me in X. When I went to TTY2 + it just gave me a blinking cursor. No other terminal was available, and X was on TTY1 instead of TTY7.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •