Results 1 to 4 of 4

Thread: plasma won't start in lucid

  1. #1
    Join Date
    Dec 2007
    Beans
    10

    plasma won't start in lucid

    Hi, everyone

    Today, I've updated my kubuntu to lucid beta. Now plasma won't start. I don't see my desktop panel (or that tiny icon in the upper-right corner to add plasma widgets). If I right-click on desktop - nothing happens.

    Please, could anyone help. How can I start plasma manualy? Does plasma log it's errors anywhere?

    Thanks in advance

  2. #2
    Join Date
    Aug 2008
    Location
    Berlin, DE
    Beans
    180
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: plasma won't start in lucid

    Can you run commands using Alt F2?
    If so, try to run Konsole and then type
    Code:
    plasma-desktop
    and see what happens.

  3. #3
    Join Date
    Dec 2007
    Beans
    10

    Re: plasma won't start in lucid

    Wow. Great idea!!! I don't know why that happened, but it results that after upgrade to lucid plasma-desktop has got uninstalled. After installing it, now I have my lovely panel back
    Thanks a lot

  4. #4
    Join Date
    Jan 2010
    Beans
    36

    Re: plasma won't start in lucid

    Hey, I know this is kinda old, but this is happening to me.... whenever I boot up, plasma crashes, and when it's restarted, it flickers and dies... any ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •