Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: How To: Use USAA Deposit@Home on 10.04 Lucid

  1. #21
    Join Date
    Jun 2009
    Beans
    5

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Attached is a script I wrote to automate the check scanning. After downloading, be sure you have permissions ot execute it. Also be sure the "imagemagick" package is installed, and of course SANE.

    The images are saved to in the /tmp folder as usaa_check_FRONT.jpg and usaa_check_BACK.jpg
    Attached Files Attached Files
    Last edited by isotherm; July 6th, 2010 at 01:56 PM.

  2. #22
    Join Date
    Feb 2009
    Location
    Baja Oklahoma
    Beans
    1,652

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    No attachment.
    Asus EEE 900 with Linux Mint Debian Edition
    Linux user 497460

  3. #23
    Join Date
    Jun 2009
    Beans
    5

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Sorry, it must've been removed when I edited the first time. Fixed.

  4. #24
    Join Date
    Mar 2009
    Location
    New Orleans
    Beans
    108
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Quote Originally Posted by isotherm View Post
    Attached is a script I wrote to automate the check scanning. After downloading, be sure you have permissions ot execute it. Also be sure the "imagemagick" package is installed, and of course SANE.

    The images are saved to in the /tmp folder as usaa_check_FRONT.jpg and usaa_check_BACK.jpg
    Works great! The only thing is that the zenity progress bar does not work properly.

  5. #25
    Join Date
    Jun 2009
    Beans
    5

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Thanks for the feedback. Unfortunately, scanimage outputs its progress using carriage returns (\r) rather than line feeds (\n), which means the buffer is never flushed, so zenity never gets the progress. I fixed it on my end by changing scanimage. Not sure of any other solution, unless someone knows a way to force a certain program to use unbuffered I/O.

  6. #26
    Join Date
    Dec 2008
    Location
    A very small desk
    Beans
    23
    Distro
    Ubuntu Development Release

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Huge thanks to wbar2 for this tutorial. Pure awesome.

  7. #27
    Join Date
    Dec 2008
    Location
    A very small desk
    Beans
    23
    Distro
    Ubuntu Development Release

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Now when I try it I can't get past the minimum requirements.
    Based on my experience with this issue, that sounds like you're not using a user agent switcher. The user agent has to be changed to spoof a Mac before you go to the USAA website.

  8. #28
    Join Date
    Nov 2006
    Beans
    28

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    D@H was working for a long time. I installed Lucid 10.4 on my new laptop, followed this tutorial, and now I keep getting this error:

    Error occurred while uploading. Please click "Submit" to try again. If you continue to have difficulty, please call 1-800-XXX-XXXX for assistance.

    Note: If you are using a modem or satellite to connect to the internet, this application may not work for you.

    For information review our Troubleshooting Tips.
    Reference Id: 38320639
    Any suggestions?

  9. #29
    Join Date
    Dec 2008
    Location
    A very small desk
    Beans
    23
    Distro
    Ubuntu Development Release

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Quote Originally Posted by torstenaf View Post
    D@H was working for a long time. I installed Lucid 10.4 on my new laptop, followed this tutorial, and now I keep getting this error:

    Any suggestions?
    This has begun happening to me as well. I tried both Ubuntu 10.04 and 10.10 with the same results.

    As a test, I installed User Agent Switcher into Firefox on Windows XP (this is the add-on I use to spoof Mac) and spoofed a Mac via Windows XP. Everything worked fine, no errors, check was deposited.

    What this means for me is that the problem is not my internet connection, as suggested in the error text, nor is it the scanned images or the check itself.

    The possibilities I'm currently looking at are something inherent to Linux itself or something with the browser (same browser version all three systems, however add-ons used on Linux vs. Windows are not exactly the same). Also a possibility, however seemingly unlikely, is Java. Java on Linux is currently 6-21 while XP already has 6-22.

  10. #30
    Join Date
    Oct 2007
    Beans
    668
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How To: Use USAA Deposit@Home on 10.04 Lucid

    Quote Originally Posted by torstenaf View Post
    D@H was working for a long time. I installed Lucid 10.4 on my new laptop, followed this tutorial, and now I keep getting this error:



    Any suggestions?
    Same here, I just tried a deposit 4 times in a row and it didn't work.

    That message was replaced by a "The system is currently unavailable.
    Reference Id: 40592123" error message, almost before I had a chance to read the first error message.

    Perhaps it's a genuine system outage? I'll have to try again later to be sure.

    Also, I note that XSANE is STILL very broken, as it was under Ubuntu 9.10. XSANE no longer even pretends to start working. I see the "scanning for devices" window briefly, then brief flashes of the XSANE GUI, then it disappears completely. I guess it's time to start another thread.

    At least Skanlite still works. In fact, it works pretty darn well, and I like it.
    Last edited by Objekt; October 26th, 2010 at 07:39 PM.
    Samsung Series 3 15.6" notebook (NP300-V5A-A02US)

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •