Results 1 to 2 of 2

Thread: Audacity in Freespire

  1. #1
    Join Date
    Jan 2007
    Beans
    4

    Audacity in Freespire

    I'm trying to install Audacity in Freespire 2(ubuntu 7.04). It says I need "libflac++5" but when I install libflac++5.deb it says it conflicts with libflac++5c2.

  2. #2
    Join Date
    Apr 2007
    Beans
    637
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Audacity in Freespire

    You do know that Freespire is 3 years out of date and is DEAD DEAD DEAD don't you? If you already know all that and don't care, then just ignore my rude message.

    Jerry

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •